Results 1 to 2 of 2

Thread: HackMii won´t install

  1. #1
    Junior Member
    Join Date
    Jun 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    HackMii won´t install

    Hey, and sorry about my english!

    I was stupid enough to update my wii to 4.2, but half way in the update it failed, and turned off my wii. When I turned it on again, all my channels incl. HBC was gone, and in settings, my firmware is now 4.2E! But because it failed, I do not think it is totally updated... so I tryed again. But every time I try updating now, it fails!

    But thats okay... if only I could get HBC back on my wii...

    But when I try getting HackMii 0.5 to start, it won´t. It says:

    This Installer Can NOT continue!

    There is no known vulnerable IOS installed on this wii.


    My only option is to EXIT!
    And then I´m back on the home screen... and NO HBC!!

    Does any of you know what I can do?

    - No preloader installed
    - No NAND backup
    - No HBC

    No Nothing.....!!

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by mpeden View Post
    Hey, and sorry about my english!

    I was stupid enough to update my wii to 4.2, but half way in the update it failed, and turned off my wii. When I turned it on again, all my channels incl. HBC was gone, and in settings, my firmware is now 4.2E! But because it failed, I do not think it is totally updated... so I tryed again. But every time I try updating now, it fails!

    But thats okay... if only I could get HBC back on my wii...

    But when I try getting HackMii 0.5 to start, it won´t. It says:

    This Installer Can NOT continue!

    There is no known vulnerable IOS installed on this wii.


    My only option is to EXIT!
    And then I´m back on the home screen... and NO HBC!!

    Does any of you know what I can do?

    - No preloader installed
    - No NAND backup
    - No HBC

    No Nothing.....!!
    yes, read the dam forum, there are many threads of fail asking the same question over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •