Results 1 to 3 of 3

Thread: How to play NTSC games on 4.0E with Wiikey V1 ?

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question How to play NTSC games on 4.0E with Wiikey V1 ?

    Hello.

    I have a PAL Wii with Wiikey V1 on 1.9s (genuine) that all the backups always worked fine. All the PAL games still work fine, but the NTSC ones stopped working ever since I updated the Wii to 4.0E. (I updated thinking there wasn't any problem since it has a modchip)

    To play NTSC games, I did the RegionFrii 1.21/WiiBrickBlocker 1.3R2/Trucha Signer 0.21/Wii-VMC 1.0 routine and they worked fine. Now when I put an NTSC game on the Wii, I get the black screen saying System File Error, even the ones that used to work prior to 4.0E no longer work.

    What can I do to play NTSC games? I've read a lot of guides about softmodding, but I thought maybe there's an easier solution to my problem since I have Wiikey V1 installed.

    What can I do? Any solution to my problem? I just want to be able to play NTSC games again...

    Thanks for your time.

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    If you'd said you'd updated to 4.2E then I could understand your problem.
    Not really doing much Wii stuff these days.

  3. #3
    Junior Member
    Join Date
    Oct 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Tealc View Post
    If you'd said you'd updated to 4.2E then I could understand your problem.
    So... erm... What should I do?

    I'm a big noob towards softmodding... but that's the only way, right? I have to follow one of the full guides?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •