Results 1 to 5 of 5

Thread: Could someone help a noob

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Could someone help a noob

    Hi, i just followed this guys tutorial Link here ( ) and i did everything exactly like he said, i was able to put the homebrew channel, and wii backup channel on my wii but when i tryed to play a dvd or a backup copy of super mario galaxy using backup channel, nothing happens. the screen goes black and every once and a while i hear a clicking noise coming from my wii. Any help would be great. thanks. also i am using wii 4.00u.

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    lets all point and laugh.

    If you have a problem with the results of using that video, then contact whoever made it. We dont care.


    IF on the other hand you want to sort things out, i would suggest reading the 3.1-4.1 softmod tutorial and following that, this will also include install bootmii to protect you against bricks, something that the weirdo with the moustaches doesnt like.

  3. #3
    Member dr34m3r's Avatar
    Join Date
    Sep 2009
    Posts
    657
    Thanks
    91
    Thanked 201 Times in 180 Posts
    Quote Originally Posted by this_guy1 View Post
    Hi, i just followed this guys tutorial Link here ( YouTube - Wii Hack Tutorial - How to Hack Your Wii in 7 minutes! Simplest tutorial on youtube!) and i did everything exactly like he said, i was able to put the homebrew channel, and wii backup channel on my wii but when i tryed to play a dvd or a backup copy of super mario galaxy using backup channel, nothing happens. the screen goes black and every once and a while i hear a clicking noise coming from my wii. Any help would be great. thanks. also i am using wii 4.00u.
    Not him again.

    http://www.wiihacks.com/recommended-...d-any-wii.html

  4. #4
    Junior Member
    Join Date
    Sep 2009
    Posts
    24
    Thanks
    3
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by this_guy1 View Post
    hi, i just followed this guys tutorial link here ( youtube - wii hack tutorial - how to hack your wii in 7 minutes! Simplest tutorial on youtube!) and i did everything exactly like he said, i was able to put the homebrew channel, and wii backup channel on my wii but when i tryed to play a dvd or a backup copy of super mario galaxy using backup channel, nothing happens. The screen goes black and every once and a while i hear a clicking noise coming from my wii. Any help would be great. Thanks. Also i am using wii 4.00u.
    try verbatim dvd -r at 4x

  5. #5
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Oh dear
    Not really doing much Wii stuff these days.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •