Page 3 of 17 FirstFirst 1234513 ... LastLast
Results 21 to 30 of 167

Thread: No Vulnerable IOS found, fix tested on 2 consoles so far

  1. #21
    Junior Member
    Join Date
    Jun 2009
    Posts
    5
    Thanks
    2
    Thanked 1 Time in 1 Post
    First of all thanks for this tutorial.. I did it and I was able to install hbc and bootmii, as boot2. I still have an issue with hbc. Every time I open hbc I got a black screen. My wii is a very old one, got it when it cames out. I'm running systemmenu 4.2u. I have a wiikey too. Someone have an idea how to fix my hbc blackscreen?

    Heres my list of wad that I installed that are not the same version than this tuto:
    IOS22-64-v1037.wad
    IOS37-64-v3869.wad
    IOS38-64-v3867.wad
    IOS53-64-v5406.wad
    Last edited by sc00byy; 10-05-2009 at 06:08 AM.

  2. 1 User Says Thank You sc00byy For This Useful Post


  3. #22
    Junior Member
    Join Date
    Oct 2009
    Posts
    11
    Thanks
    2
    Thanked 1 Time in 1 Post
    Quote Originally Posted by sc00byy View Post
    First of all thanks for this tutorial.. I did it and I was able to install hbc and bootmii, as boot2. I still have an issue with hbc. Every time I open hbc I got a black screen. My wii is a very old one, got it when it cames out. I'm running systemmenu 4.2u. I have a wiikey too. Someone have an idea how to fix my hbc blackscreen?

    Heres my list of wad that I installed that are not the same version than this tuto:
    IOS22-64-v1037.wad
    IOS37-64-v3869.wad
    IOS38-64-v3867.wad
    IOS53-64-v5406.wad
    You know it's funny. I'm having the same issue you're having with HBC but WAD Manager failed to install the IOSes you mentioned above (I used ios254 to install the other IOSes since IOS249 and 250 both made WAD Manager freeze), but they're the versions listed on the first page of this thread including ios9-64-v521. Still, I was able to install HBC, bootmii as an IOS, and dvdx. I even tried to reinstall cIOS249 for my backups (using ios38 or 36) and it failed on that one.

    I'm on 4.2U with a system fairly similar to sc00byy but softmodded, no chip. Is there anything else I can do?
    Last edited by kungpow12345; 10-05-2009 at 10:24 AM.

  4. 1 User Says Thank You kungpow12345 For This Useful Post


  5. #23
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    you only need to replace ios36 and run hackmii

  6. 1 User Says Thank You messie For This Useful Post


  7. #24
    Junior Member
    Join Date
    Oct 2009
    Posts
    11
    Thanks
    2
    Thanked 1 Time in 1 Post
    Quote Originally Posted by messie View Post
    you only need to replace ios36 and run hackmii
    heh, once again not reading the directions got me. pccfatman did say to do that first but I was so desperate to get hackmii working that I wasn't going to take any chances and went for step 2.

    I actually did Waninoko(sp?)'s 4.2 firmware update and that's how I got into this mess to begin with. Plus, I ran the update on the Wii Sports Resort disc...and well I practically screwed myself by officially updating the Wii to v4.2U to see if hackmii will run with a genuine v4.2. ...I'm just surprised to get the HBC Channel back using pccfatman's fix but it doesn't do me any good if I can't use HBC or install any of the other IOSes I need like cIOS249.

  8. #25
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    so you messed up your wii.. interestin. can you please the order you did everything so i can help you? (everything is don forget anything)

  9. #26
    Junior Member
    Join Date
    Oct 2009
    Posts
    11
    Thanks
    2
    Thanked 1 Time in 1 Post
    Quote Originally Posted by messie View Post
    so you messed up your wii.. interestin. can you please the order you did everything so i can help you? (everything is don forget anything)
    I know it's silly. Ok, from the very beginning: Installed Twilight Hack to install HBC, used Waninoko's 3.2U System Menu update, installed cIOS249 for Wii Backup Channel and Gecko OS. Installed DVDX, Updated HBC to v1.0. From this point everything was fine.

    When I bought Wii Sports Resort over the weekend, it asked me to update the Wii. Before updating, I tried Waninoko's 4.2U system menu update in the hopes that it wouldn't ask me to update, but it wiped out my HBC. I still had to use the update from Wii Sports Resort before I could play that game. I tried a few times to install hackmii but it didn't find any vulnerable IOSes. I tried using the official update from Nintendo to get to the official 4.2U but that did less success than I though. At this point, I could use WAD Manager and dop-ios v8 from Bannerbomb still. Finally I found this tutorial and downloaded all 24 wads to my SD card. When I did that, I used WAD Manager to install all but 4 or 5 wads (those 4 or 5 errored out with different errors). However, I was able to install hackmii as an IOS (should it have been installed as a boot2?), hbc and dvdx again. HBC doesn't work because of the black screen issue when I load it and when I tried using WAD Manager again with IOS 254 after all of this, hackmii loads up. I should be thankful it's not bricked yet.

    Just a review, HBC is back on my Wii but it has a black screen, cIOS 249 I can't reinstall it because it errors out in WAD Manager, and hackmii is installed as an IOS.

    EDIT: I just stumbled apon this thread while looking at a few others here: Modify any Wii 4.2 & below, aka the simplistic mod

    Is this method legit or would you even advise it?
    Last edited by kungpow12345; 10-05-2009 at 03:29 PM.

  10. #27
    Junior Member
    Join Date
    Oct 2009
    Posts
    18
    Thanks
    1
    Thanked 1 Time in 1 Post
    im having the issue kungpow had.. installed wanikoko 4.2 after my homebrew channel was updated and upside down.. thinking this update would solve things from 4.1 it made it worse. I could use the new wii shop channel etc but now my hbc was upside down.. preloader gone etc... so i deleted the thing since i read 4.2 needs a new bannerbomb etc..
    Stupid me... nothing worked no vulnerable ios.. so i updated through nintendo...
    seams everything was smooth.. tried bannerbomb again
    Same problem
    NO VULNERABLE IOS INSTALLED... v0.5

    So what do i need to do?? I can run wad manager 1.4 or 1.5 through bannerbomb replacing the dol file with wadmanagers dol file.. it sometimes freezes but to solve this i go to the sd menu and leave and leave while on page 2/10 or 2/20.. then i go back to the sd menu and wait for the bannerbomb to load...
    it loads and i carefully pick ios 35 and it will install wiiware wads but the hbc channel wad does install but isnt on my wii menu channels at all!

    Do i need to install ios36?? ciso249??
    what do i need to do.. im scepticle about these wad files with ios and cios because i have no bootmii and no preloader on my system.. this is the savior for installing this stuff!

  11. #28
    New Member
    Join Date
    Nov 2008
    Posts
    78
    Thanks
    2
    Thanked 27 Times in 14 Posts
    I updated IOS36 via DopIOS and got myself an upside down HBC.


    if you google ios36 and download version 1042 and install as a wad, you can resume the older IOS36 version and have a good outcome

  12. #29
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    do it again and dont install sig hash check (second option after pressing isntall)

  13. #30
    Junior Member
    Join Date
    Oct 2009
    Posts
    11
    Thanks
    2
    Thanked 1 Time in 1 Post
    Quote Originally Posted by messie View Post
    do it again and dont install sig hash check (second option after pressing isntall)
    When I downloaded my WADs, I was using NUSDownloader so I didn't have an option to do the sig hash check when I installed them using WAD Manager.

    So what I'm gathering, I'm assuming I need to reinstall IOS36-64-3351 from this tutorial with version 1042? Will that fix the black screen with hbc? I know others have reinstalled it and that seemed to fix it for them but they were using the beta9 installer. I'm assuming this is with preloader and the 4.2U Hacks engaged?

    The tutorial from gbatemp mentioned reinstalling a few other IOSes including 249 so I'm not sure which path to take right now. I would much rather get the backups back if all possible.

Page 3 of 17 FirstFirst 1234513 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •