Page 15 of 17 FirstFirst ... 51314151617 LastLast
Results 141 to 150 of 167

Thread: No Vulnerable IOS found, fix tested on 2 consoles so far

  1. #141
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    said done, and i suppose yougot DSI at exit. did you use ios36 for installation?

  2. #142
    Junior Member
    Join Date
    Jul 2009
    Posts
    58
    Thanks
    2
    Thanked 1 Time in 1 Post
    yes 36 to install to mate

  3. #143
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    hmmm... can you run wadmanager to install ios36v1042 with 36?

  4. #144
    Junior Member
    Join Date
    Jul 2009
    Posts
    58
    Thanks
    2
    Thanked 1 Time in 1 Post
    Quote Originally Posted by messie View Post
    hmmm... can you run wadmanager to install ios36v1042 with 36?
    error 1035

  5. #145
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    crap... unless you can get TBR to work you are done

  6. #146
    Junior Member
    Join Date
    Jul 2009
    Posts
    58
    Thanks
    2
    Thanked 1 Time in 1 Post
    ok thank you i will just swap wii with my mate f**k it now lol

    thank you for all the help anyways mate lol

  7. #147
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    sorry could not help. try TBR a couple of times tho

  8. #148
    Junior Member
    Join Date
    Apr 2009
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Red face I can't update some IOS to resolve no vulnerable IOS for update homebrew channel

    Quote Originally Posted by pccfatman View Post
    I don't usually write tutorials, but here goes, and yes I know I can't spell worth a crap

    WARNING - Messing with IOS files on your Wii can brick it, ask questions if you don't know what you are doing BEFORE you do it, wait for replies, don't go off half cocked and try it anyway before someone answers you. That being said.....

    If you have any questions post in this thread, I will do my best to answer as quickly as possible, I am not a Wii Guru and no I don't know everything, this is just a post to help if I can, it comes from my personal experience, yours may differ. I have tried to make this as clear and safe as possible.


    UPDATE 10/18/09
    I ran into the No IOS problem on my 4.1u and was able to get around it by reinstalling only IOS30, IOS36 and IOS61. After that Hackmii installed perfectly and I don't have an upside down HBC running v1.0.6. and I now have a NAND backup (too bad I didnt do this to begin with, guess I shoulda read more before I initially modded my Wii)
    I believe IOS30 is used by the hackmii installer, IOS36 is used by DVDx and IOS61 is used by the HBC

    ShadowSonic2 was nice enough to post this info on those 3 IOS files and what they do (Thanks ShadowSonic2)
    IOS30 is used for Systemmenu 3.2 - If you're on 3.2 then it would be good to have it trucha signed incase you ever get stuck in a situation where you are bannerbricked and need to autoboot a disc"
    IOS36 is used to install some Homebrew apps like preloader
    IOS61 is used by the Wiishop channel.

    I do know that after installing the original versions of these files everything installed and worked fine, re-patching any of these caused my HBC (1.0.6) to be upside down.

    The version numbers of these you need to install may vary depending on your System Menu version. (If I come across any info on what versions should be installed to what System Menu I will update this post with that info)

    I used Dop-IOS to install all 3 files and then restarted the Wii, did bannerbomb/Hackmii and all was good

    Hope this helps, post your results for others to see, good luck







    ************************************************** ***********************
    THE FOLLOWING IS NOT NECESSARY, IT IS LEFT FOR INFORMATIONAL PURPOSES ONLY
    IT WAS WHAT I ORIGINALLY DID TO FIX THE PROBLEM BUT IS NOT NECESSARY TO INSTALL
    HACKMII, ONLY TO REPLACE THE FILES INSTALLED BY CIOSCORP.
    ************************************************** ***********************


    UPDATE 10/6/09
    Version numbers are important, you need to write down a list of the IOS files currently installed in your Wii and replace then with the equivalent Official IOS file from the N servers. If you have vXXXX of a particular IOS, make your you download that same version with NUSDownloader for installation. Installing any other version can and most like will brick your Wii. The above warning applies to ver4.2 because the newest versions on N's servers were for that version, if replacing with the correct version IOS's this should work for any system version. Just to beat a dead horse, DO NOT do this if you are afraid of bricking your Wii....It can happen. I am constantly updating this post as more info comes to me, but there are no guarantees.

    I believe you can use Dop-IOS to get the versions numbers of the currently installed IOS files on your Wii. You could also use it to download and install the IOS files you need, but I am more inclined to have them all on my SD Card personally. Which ever way you are more comfortable with. Just make sure that whichever you choose, you match the download version with the one currently installed.

    For Informational purposes here is a list of IOS Files and what they are used for that I came across on Wiibrew IOS History - WiiBrew (If there is a similar list here on Wiihacks, please let me know and I'll change the link, didn't find one while searching tho).

    *****If anyone finds this information to be inaccurate, or bricks are still a problem, please post your results, and let me know right away via PM so I can evaluate and update this post. Thank You


    First A Word of caution: This can brick your Wii, as with any procedure involving replacing IOS files, your Wii can be compromised. If you are afraid of bricking your Wii, install HBC through a wad install and live with it. This worked for me and a couple others, it does not mean it will work for you. I take no responsibility if your Wii bricks. I will do whatever I can to help, but I can only do so much. I have had one report of a bricked Wii because of this, I believe it was because of an extra IOS file that was installed other than the ones listed, but I cannot be sure (an extra one WAS installed but im not sure if that is what caused the problem).

    Something to try first: Before installing all the IOS files listed, try just installing IOS36(make sure it is the same version as currently installed, just an unmodified one from the N servers), it was reported in another post that this worked for him. Your results may vary.


    BE SURE TO ONLY INSTALL THE IOS FILES LISTED HERE (other than versions, always replace like versions). ANY OTHERS CAN AND PROBABLY WILL BRICK YOUR WII. BE CAREFUL!

    This error is usually caused because you have installed cIOSCorp at some point. I discovered this when I accidentally deleted HBC because it was upside down not realizing that I couldn't load any Homebrew software without it
    NOTE: I had cIOSCorp 3.4 installed, I'm not sure if these are the same files in earlier versions

    Download NUSdownloader 1.2 and wadmanager 1.4(not sure if other versions work)

    Start up NUSdownloader and check the box that says Pack -> Wad
    Click the button labeled database
    Go to IOS
    select the appropriate IOS file to download and click Start NUS Download(you have to download them one at a time.
    You will be downloading 24 files(not sure if all are needed, but these are the ones replaced by cIOSCorp)

    Here is a list of the files that you will be downloading(I just downloaded the latest version, so the version numbers may differ)
    ******Version numbers are EXTREMELY important
    ******Version numbers have been intentionally removed to avoid confusion. Get the versions currently installed on your console and install like versions.

    The 24 files listed below are the ones replace by cIOSCorp. I dont know if all are necessary to make hackmii work, but these are the ones changed nevertheless.

    IOS9-64-v
    IOS11-64-v
    IOS12-64-v
    IOS13-64-v
    IOS14-64-v
    IOS15-64-v
    IOS17-64-v
    IOS20-64-v
    IOS21-64-v
    IOS22-64-v
    IOS28-64-v
    IOS30-64-v
    IOS31-64-v
    IOS33-64-v
    IOS34-64-v
    IOS35-64-v
    IOS36-64-v
    IOS37-64-v
    IOS38-64-v
    IOS50-64-v
    IOS53-64-v
    IOS55-64-v
    IOS56-64-v
    IOS60-64-v

    Once you have all 24 wads(each will be in it's own folder, named with a bunch of numbers like "000000010000000B") put them on your SD Card in the wad directory.
    If you can still load HBC, boot wad manager from there, if not remove boot.dol and boot.elf from your SD Card if they exist and pot the wadmanager dol file in the root of your SD Card and rename to boot.dol

    To get wadmanager to load this way you will run it as if you were installing bannerbomb(ie go to the wii system settings, data management, channels, sd card, insert your sd card and boot .elf/.dol). Make sure to download the newest bannerbomb.
    If you are on system 4.2 you will use the SD Card button from the System Menu not the method above.

    Once wadmanager is up proceed to install all 24 wads using IOS249(if IOS249 locks up or fails try using IOS250)

    Once all files are installed, exit wadmanager, turn off your wii and turn it back on, if all goes well you shoud be sitting at the system menu.

    At this point you should be able to load hackmii as normal, via bannerbomb or HBC and install HBC, DvdX and Bootmii

    Any questions feel free to PM me and I will help if I can.
    update to 11/01/09 mgnthe54(I'm French I hope my English isn't too bad)

    I have try to update the IOS for resolve this problem but...
    some IOS can't be updated
    IOS4-64v
    IOS10-64v
    IOS11-64v
    IOS12-64v
    IOS14-64v
    IOS15-64v
    IOS16-64v
    IOS17-64v
    IOS20-64v
    IOS22-64v
    IOS28-64v
    IOS30-64v
    IOS31-64v
    IOS33-64v
    IOS35-64v
    IOS36-64v
    IOS38-64v
    IOS250-64v

    IOS I can Update:
    IOS9-64v
    IOS13-64v
    IOS21-64v
    IOS37-64v
    IOS40-64v
    IOS41-64v
    IOS43-64v
    IOS45-64v
    IOS46-64v
    IOS50-64v
    IOS53-64v
    IOS55-64v
    IOS56-64v
    IOS60-64v
    IOS70-64v
    IOS222-64v
    IOS223-64v
    IOS249-64v
    IOS254-64v


    I can't resolve my problem :update homebrew chanel 1.03 to 1.06 because hackmii don't found a vulnerable IOS...
    Some one can help me??please!
    Thank you

  9. #149
    Junior Member
    Join Date
    Aug 2009
    Posts
    23
    Thanks
    10
    Thanked 0 Times in 0 Posts
    This whole thread has me confused?Is this for 4.2?I have 4.1 and have cioscorp3.5 installed.Whenever there is an update to hbc or the hackmii installer i just install a fresh ios36 using wad manager.Cioscorp doesn't touch ios61.So using a fresh ios36 allows the hackmii installer to run.It installs HBC under ios61.After it has installed I just replaced the fresh ios36 with the cios36 from cioscorp,and all is good.No upside down HBC.Fill me in please if i missed something?

  10. #150
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    no you are right these guys are noobs i keep telling that only ios36 needs to be changed

Page 15 of 17 FirstFirst ... 51314151617 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •