Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: BootMii/Boot2 problems

  1. #1
    Junior Member
    Join Date
    Jun 2009
    Posts
    26
    Thanks
    6
    Thanked 2 Times in 2 Posts

    BootMii/Boot2 problems

    I installed Bootmii with the new hackmii installer and all went well. I reset the wii and it froze on blackscreen for about 45 seconds and then went to sysmenu. I figured my card was not compatible, no big deal. But now even after I take the files off the SD card and have it in the wii it still takes almost a minute to boot sysmenu. Even with nothing on the card almost a minute to boot. Bootmii works fine off another card. any ideas, is it supposed to be like this?

  2. #2
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    have you tried formatting the card?

  3. #3
    Junior Member
    Join Date
    Jun 2009
    Posts
    26
    Thanks
    6
    Thanked 2 Times in 2 Posts
    Yeah I formatted it twice, and tried it completely blank. same. The wii boots just fine without any card and then I can slide it in once booted and use normally. for what ever reason the card makes the wii take 45 to a minute to boot it would seem.
    Thanks for the help.

    I'm just gonna get a new sd card and see if it works. Too bad about my old card. I have no idea what went wrong for it to get screwed up.
    I'll post back once I have another card.

    BTW
    Wii 4.1U
    38Rev14
    Hermes222/223
    Last edited by justsayin; 10-02-2009 at 06:19 AM.

  4. #4
    New Member Cressida's Avatar
    Join Date
    May 2009
    Location
    Western Australia
    Posts
    383
    Thanks
    37
    Thanked 1,924 Times in 87 Posts
    Bootmii is very specific about what cards it works with, stick to brand name like Sandisk etc.
    GOOD MEN SLEEP SOUNDLY
    AT NIGHT,
    KNOWING THAT ROUGH MEN
    STAND READY TO DO VIOLENCE ON THEIR BEHALF IF THEY DON'T INSTALL IOS 38, 53, 55.

    Press at the bottom right of the post if this response was of any assistance.

  5. #5
    Junior Member
    Join Date
    Jun 2009
    Posts
    26
    Thanks
    6
    Thanked 2 Times in 2 Posts
    I just got a SanDisk 2Gb microSD w/ adapter I'm gonna try it later. Don't know what I'll do with the 2Gb that now doesn't work with my wii after Bootmii. Kind of a bummer there.


    Just used the new card. All is well, got a good nand backup now. I have the Bootmii config set to boot sysmenu after one second, and works good. Strange the old card works just like the new one except the old one wouldn't boot for about 45 seconds using the same config file. I am going to do some more testing with the old card still. But for all intents and purposes I am good to go now.
    Last edited by justsayin; 10-02-2009 at 03:40 PM.

  6. #6
    New Member
    Join Date
    Nov 2008
    Posts
    78
    Thanks
    2
    Thanked 27 Times in 14 Posts
    FYI, for those who are on system menu 3.2 and a modchip:
    DVDx requires patchmii installed to create a custom IOS254. It is this IOS that conflicts with the bootmii as IOS install.


    The problem is: bootmii as an IOS installs as IOS254: thus blocking wii64 from executing correctly: It when selected under this circumstance loads: you guessed it: bootmii.

    So I have to choose between appropriate DVDx function on version 3.2U OR bootmii as IOS: which seems to be useless as an IOS anyway for brick protection


    Anyone know if bootmii can go in as another IOS?

  7. #7
    Junior Member
    Join Date
    Oct 2009
    Location
    South Carolina, USA
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I've had the same problem with one of my sd cards, an ativa 4 gig sdhc, that also causes the bootup to hang, and bootmii won't show. but if i use another card to load bootmii, it can then read the "bad" card. I have a feeling it's just the card itself. What card did you have?

  8. #8
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    HC are incompatible with bootmii

  9. #9
    Junior Member
    Join Date
    Oct 2009
    Location
    South Carolina, USA
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I have an sandisc sdhc that works without a problem in bootmii... maybe that's the exception... i hadn't heard about that, thanks

  10. #10
    Junior Member shafran's Avatar
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    15
    Thanked 0 Times in 0 Posts
    I think bootmii is incompatibile with SDHC the same way it doesn't work with wiimotes. Just because it loads BEFORE any other IOS. For example before IOS60 that has sdhc support.
    Am i correct??

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •