Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Problem *help* cIOScorp3.4

  1. #11
    Junior Member technom8t's Avatar
    Join Date
    Jul 2009
    Posts
    312
    Thanks
    1
    Thanked 264 Times in 69 Posts
    ok i can not find what IOS uses this, there's been so many changes between the versions, so you say you could play all games apart from GH5 when you were on Cioscorp v3.2 so.....

    Install Cioscorp v3.2 again DOWNLOAD HERE

    Now install Cios56.wad DOWNLOAD HERE

    You should now be able to play both games.

    As for updating, im downloading the TMNT game as we speak, so ill work on that WAD file this evening, and hopefully it will be ready tomorrow, IF you want to install it, this will allow you to update to v3.4 and still play both games, but do as i say above and you will have them working straight away.
    Last edited by technom8t; 10-02-2009 at 03:54 PM.
    Wii Specs:
    4.1E PAL BootMii as BOOT2,Preloader
    cIOSCORP v3.5 ,IOS 249,Latest cMIOS and cIOS


    Cioscorp v3.4 : DOWNLOAD

    TECHNOM8T's Ultimate SystemMenu Archive


    TECHNOM8T's Ultimate cIOS & IOS Archive

    TECHNOM8T's Ultimate cMIOS & MIOS Archive



  2. #12
    Junior Member
    Join Date
    Sep 2009
    Posts
    27
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Ok, I will try this in a few minutes. I couldn't get online yesterday, sorry for that. I will let you know asap, thank you.

  3. #13
    Junior Member
    Join Date
    Aug 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Not only is cIOSCORP 3.4 faulty, it also isn't required to play Guitar Hero 5, only cIOS56-64... Simply install cIOSCORP 3.3 over 3.4 and I promise TMNT will work once again as well as Guitar Hero 5.

  4. #14
    Junior Member
    Join Date
    Sep 2009
    Posts
    27
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by technom8t View Post
    ok i can not find what IOS uses this, there's been so many changes between the versions, so you say you could play all games apart from GH5 when you were on Cioscorp v3.2 so.....

    Install Cioscorp v3.2 again DOWNLOAD HERE

    Now install Cios56.wad DOWNLOAD HERE

    You should now be able to play both games.

    As for updating, im downloading the TMNT game as we speak, so ill work on that WAD file this evening, and hopefully it will be ready tomorrow, IF you want to install it, this will allow you to update to v3.4 and still play both games, but do as i say above and you will have them working straight away.
    I just installed the files but now my disc channel doesn't detect the discs at all! More problems..

  5. #15
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by therick View Post
    I just installed the files but now my disc channel doesn't detect the discs at all! More problems..
    to play games from the disc channel you should go and buy a modchip.

  6. #16
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    therick, were the two discs burnt at 2x with dvd-r ?

  7. #17
    Junior Member
    Join Date
    Sep 2009
    Posts
    27
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by billyhome View Post
    therick, were the two discs burnt at 2x with dvd-r ?
    Yes, infact the games were running well before I started the upgrade/downgrade of cioscorp.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •