Results 1 to 3 of 3

Thread: Freezing Issues

  1. #1
    Junior Member
    Join Date
    Sep 2007
    Posts
    25
    Thanks
    19
    Thanked 0 Times in 0 Posts

    Freezing Issues

    Hi,

    I've been working on this issue for about a week now. I thought that if I made the Wii a virgin it may fix it, but of course I chose last night to do it. My luck and now I'm at 4.2. I'll deal with that later, but this is my issue.

    I click on the SD card icon it will go to the screen and if no card is in it will say so, but when I attempt to leave will freezes, music continues. With a card in it will freeze with the reading card screen and if I attempt to leave it does the same thing freeze on black screen with music.

    Second or same problem. If I go to options > data management > channels it will freeze with or without a card. In this case it will not even let you attempt to exit.

    FYI: In my virginizing I deleted all save games and installed channels (except HBC) with anytitledeleter prior to updating. I wanted to see if that would fix it. It would not delete one save game that did not show up in the save game section (ninja something) anytitledeleter would freeze. Could a corrupt game save cause all this?

    Today I tried the memory format and that freezes as well.

    I obviously have some sort of firmware corruption. Right?

    What do people think I should do from here? My primary concern is getting it running correct again and then deal with getting HBC etc back running.

    Thanks for any help.

  2. #2
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,240 Times in 1,111 Posts
    Blog Entries
    8
    I think you have bigger problems now that you are at 4.2, that update you just did killed your softmod, have a look about the forum about the 4.2 update, I wouldn't worry about the other problems just now.

  3. #3
    Junior Member
    Join Date
    Sep 2007
    Posts
    25
    Thanks
    19
    Thanked 0 Times in 0 Posts
    Sorry, I forgot to mention that I do have an Wiikey ver. 1 that I install 2 years ago when I first bought the Wii. So my backups off disk still work.

    Do you think that if I do the mod that they describe and get back to 3.2 that I would have a better chance of repairing it?

    Thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •