Results 1 to 10 of 10

Thread: Black Screen at Power On

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Black Screen at Power On

    Today I installed cIOS36 rev 10 then cIOS38rev 14 because I didn't know the latter was new, but that isn't totally the problem.

    After I installed cIOS36 rev 10 I turned off my wii and turned it back on to make sure everything was okay. From there noting happened. I could hear the disk drive spin up but that was it. I wasn't sure what to do so I booted it up again, still nothing, but then held the reset button after it was on for awhile and it reset and loaded up to the main wii menu, so it still works, but now every time I turn it on I have to hit the reset button along with it in order to do anything with my Wii.

    So my Wii still works, but I was wondering is there a way I can fix this? I don't have BootMii or Preloader installed, unless cIOS36 or cIOS38 installed it, which I'm pretty sure it didn't.

    So essentially everytime I turn on the Wii I have to reset? Has this happened to anyone else and does anyone have any insight on what could be causing the proble, because my Network Install of cIOS36 seemed to work fine.

  2. #2
    Junior Member
    Join Date
    Nov 2008
    Posts
    48
    Thanks
    5
    Thanked 0 Times in 0 Posts
    You bricked your wii. Idk what to say. Your screwed

  3. #3
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Did you follow a guide or tutorial? Is there anything loaded on your SD card-is there an SD card in the slot?

  4. #4
    Junior Member
    Join Date
    Jul 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    What, like a semi-brick?

    Everything still works I just have to his reset. Also I have a copy of one of those Official Wii Backup disks, so maybe I can just use that to reinstall some official IOS files?

  5. #5
    Junior Member
    Join Date
    Jul 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by gen3sf View Post
    Did you follow a guide or tutorial? Is there anything loaded on your SD card-is there an SD card in the slot?
    I followed a guide of how to play games on of an eternal hard drive here.

    Wii Hard Drive Hack: Load Wii Games Off a Hard Drive § Code Retard

    I did everything it said, but I realized it was a little dated, and I already had Homebrew Channel 1.0.3 installed.

    And there was an SD card in the slot, yes. I also have a Wiikey installed in my Wii, which I don't think did anything, but can utilize it for a fix perhaps?

  6. #6
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Backup the contents of your SD card and then delete boot.elf if present in the root directory and also delete the Private Folder

  7. #7
    Junior Member
    Join Date
    Jul 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by gen3sf View Post
    Backup the contents of your SD card and then delete boot.elf if present in the root directory and also delete the Private Folder
    Didn't have a boot.elf but deleted Private and nothing happened. Tried to boot up without the SD card in though and it worked fine, there must just be something conflicting on my SD card.

    Oh okay, I got it there was a bootwii folder and deleted it and that made it work. Thanks for the help.
    Last edited by LordWalkman; 09-29-2009 at 04:24 PM. Reason: Resolved the problem.

  8. #8
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Good, that's what I was after...the conflicting command. All you need on your SD card is an app folder into which you will have apps that you want to access using Homebrew, and a Wad folder for any channel wads you wish to install in the future. You should have Wad Manager in your app folder. I only skimmed quickly thru the guide you followed; use WBFS Manager 3.0.x for your HDD.

  9. #9
    Junior Member
    Join Date
    Jul 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by gen3sf View Post
    Good, that's what I was after...the conflicting command. All you need on your SD card is an app folder into which you will have apps that you want to access using Homebrew, and a Wad folder for any channel wads you wish to install in the future. You should have Wad Manager in your app folder. I only skimmed quickly thru the guide you followed; use WBFS Manager 3.0.x for your HDD.
    Yeah, since the conflict arose, I decided to check out all the latest functions and programs, so I am all caught up to date.

    Thanks again, I really appreciate it.

  10. #10
    New Member
    Join Date
    Dec 2009
    Posts
    25
    Thanks
    3
    Thanked 1 Time in 1 Post
    Yeasterday it happened to me too. I followed 3.1 - 4.1 guide all OK. Throught loadstructor I made a channels for games...all ok. Then I delete one using setting wii delete channel and through neogamma run mlb 2k10. During gameplay it freeze. So I hold power button to turn it off. After turning on....just only black screen, so turn off again. After turning on all OK. But it scares me, because next time I torned on my wii again the same procedure happen Now it seems sometimes my wii turn on correctly into wii menu, sometimes not with just a blank black screen. Priiloader is set to automatically press A button during health screen so I can not remember to hear that click so the black screen comes before automated click by priiloader, but I am not sure if I am right. No SD card inside wii.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •