Results 1 to 2 of 2

Thread: help a screen and wii remotes are not working

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Angry help a screen and wii remotes are not working

    Hello everyone. I am a newbie to doing this and the following has happened. I was trying to play guitar hero 5 and I was getting an error. I redownloaded some files, and it was working perfectly. When I went to turn the wii on today, I got the a screen where it says to press a. The only problem is my wii remotes will not sync up to my wii anymore. they just keep blinking. So I can access the homebrew channel, bring up a channel, but I cant do anything once It starts. Can anyone help me? Thankyou in advance!!!!!!

  2. #2
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Just checking, you did perform the sync procedure, right? Take the battery cover off the Wiimote, press the little sync button. Open the SD compartment, press the red sync button on the Wii console... Sometimes it takes a few trials sometimes reversing the button sequence-console first then Wiimote will do the trick.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •