Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Hackmii Installer

  1. #11
    Junior Member technom8t's Avatar
    Join Date
    Jul 2009
    Posts
    312
    Thanks
    1
    Thanked 264 Times in 69 Posts
    i cant you turned your wii off half way through a Cioscorp install and your wii is fine, you are a luck man lol
    Wii Specs:
    4.1E PAL BootMii as BOOT2,Preloader
    cIOSCORP v3.5 ,IOS 249,Latest cMIOS and cIOS


    Cioscorp v3.4 : DOWNLOAD

    TECHNOM8T's Ultimate SystemMenu Archive


    TECHNOM8T's Ultimate cIOS & IOS Archive

    TECHNOM8T's Ultimate cMIOS & MIOS Archive



  2. #12
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Punisher: Upgrading to 3.4 may not fix your problem. It might make it easier to source an uninstaller routine, that's all. Sounds to me like you have a compromised cIOSCORP installation which will really make a mess of playing anything. When it works it's fine but when it doesn't it's a real pain, it seems.

    It's an absolute must to have bootmii installed as boot2 to mess around with cIOSCORP, and even then treat it with caution.

    Please feedback on your ability to run games and load the hackmii installer.
    Not really doing much Wii stuff these days.

  3. 1 User Says Thank You Tealc For This Useful Post


  4. #13
    Junior Member
    Join Date
    Sep 2009
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by technom8t View Post
    i cant you turned your wii off half way through a Cioscorp install and your wii is fine, you are a luck man lol
    It wasn't turned off during installation, it just showed an error on the 3rd or 4th wad. The rest installed OK.

  5. #14
    Junior Member
    Join Date
    Sep 2009
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Tealc View Post
    Punisher: Upgrading to 3.4 may not fix your problem. It might make it easier to source an uninstaller routine, that's all. Sounds to me like you have a compromised cIOSCORP installation which will really make a mess of playing anything. When it works it's fine but when it doesn't it's a real pain, it seems.

    It's an absolute must to have bootmii installed as boot2 to mess around with cIOSCORP, and even then treat it with caution.

    Please feedback on your ability to run games and load the hackmii installer.
    I dont think it made any difference at all to be honest, at least I can now get past the hackmii install screen. When I loaded the bootmii it could load into boot2 and I had leave it by default which according to the instructions was fine. Its still working at the moment fine so I think it might pay to leave things alone before I screw it up alltogether. lol.
    Thanks

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •