Results 1 to 10 of 10

Thread: Updates/Upgrades OH MY!

  1. #1
    New Member
    Join Date
    Sep 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Us Updates/Upgrades OH MY!

    I have I have a Wii with 3.4u I also have a Wiikey2 + V14 WiiClip2 and the HomeBrew Channel. I also done the Trucha Bug Restorer ( i do not fully understand what that did something with the IOS) Could someone tell me?, My WADS now work. My issues is this. I am wanting to play some of the newer games like the new Wii Sports Resorts, Ghost Busters, etc... When i go to play the games it tells me i have to do a Wii SYSTEM UPDATE. im pretty sure i do not want to do this. Could someone please give me a break down of what i am going to need to do to play the newer games? There is so much info on this site, that im a little bit lost!

  2. #2
    New Member Median's Avatar
    Join Date
    Jun 2008
    Posts
    173
    Thanks
    0
    Thanked 36 Times in 24 Posts
    Quote Originally Posted by Mentat View Post
    I have I have a Wii with 3.4u I also have a Wiikey2 + V14 WiiClip2 and the HomeBrew Channel. I also done the Trucha Bug Restorer ( i do not fully understand what that did something with the IOS) Could someone tell me?, My WADS now work. My issues is this. I am wanting to play some of the newer games like the new Wii Sports Resorts, Ghost Busters, etc... When i go to play the games it tells me i have to do a Wii SYSTEM UPDATE. im pretty sure i do not want to do this. Could someone please give me a break down of what i am going to need to do to play the newer games? There is so much info on this site, that im a little bit lost!
    You do not want to update through discs, in worst cases you would get a brick, otherwise all your homebrew will be gone
    If you are on like 3.2 just use Waninkokos firmware updater to 4.0 and then the updater to 4.1, and try again.
    That way you won't lose anything.

    Or try enable the region free hacks in my signature.

    And if i'm correct, you do not need anything to run newer games if you run through a modchip, it's only necessary if you run it through NeoGamma or such.
    My Wii
    WiiKey v1 - 4.0E - BootMii/boot2 - Preloader 0.30r4 - Homebrew Channel - cios38r14 - 2GB SD Card

    Region Free - Preloader Hacks
    Skip disc update check - Region Free Wii Discs - region free Wii games_1 - Region free Wii games_2 - Force Disc Region_1 - Force Disc Region_2
    http://wiibrew.org/wiki/Preloader/hacks

  3. #3
    New Member
    Join Date
    Sep 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Before i do anything i want to be a 100% on what my next move should be. From what i can tell the latest games come with some type of update on teh disc, and you HAVE TO INSTALL in order to play these games. I do not want to brick my Wii. So please if someone can tell me 100% what my next step is going to be, i will be very thankful. So what do i need to d?
    Last edited by Mentat; 09-27-2009 at 12:18 AM.

  4. #4
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    do the guide with waninkoko 4.1 update, then install ioses38 53 55 tehn you are set.

  5. #5
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    what you need to do is read the post and advice median gave you, use waninkiko's firmware updater, this will let you update to 4.1 without any loss of homebrew etc.

    The only other way would be to install the individual ios's that are needed for those games.

  6. #6
    New Member
    Join Date
    May 2009
    Posts
    3
    Thanks
    40
    Thanked 0 Times in 0 Posts

    this is what i do

    Quote Originally Posted by Mentat View Post
    Before i do anything i want to be a 100% on what my next move should be. From what i can tell the latest games come with some type of update on teh disc, and you HAVE TO INSTALL in order to play these games. I do not want to brick my Wii. So please if someone can tell me 100% what my next step is going to be, i will be very thankful. So what do i need to d?
    i don't play any new games through my normal disc channel . use your back up channel it should by-pass the updates...now i,m not up to speed with the hard modded scene so i cant comment on that but if you search the tutorials you can find out how to dump your new games you have bought and then you can brick block and take out the 002 protection as well ( not that its needed with the new back up launchers ) i am currently setting up the usb channel which seems to be the way to go as sthere is less stress on the drive.

    i have softmoded 3.3e system and the only game i had any problem with was wii sports resort and that was just a boot dol from sd card the first load and watch the video

  7. #7
    New Member
    Join Date
    Sep 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    DavePM:
    Not sure if you read Medians reply, but he doesnt sound to sure about his self.Thats why im asking. He said this

    " If you are on like 3.2 just use Waninkokos firmware updater to 4.0 and then the updater to 4.1, and try again."

    I stated plainly that i was in 3.4u. not sure why he said anything about 3.2.

    secondly he said this

    "And if i'm correct, you do not need anything to run newer games if you run through a modchip, it's only necessary if you run it through NeoGamma or such."

    That does not inspire much confidence. So thats why i want to be a 100%. just coming in here posting read the guide is all fine and dandy, but where there are a million guide, one could tend to get confused and brick his Wii.

    So that brings me back to my original question. What guide then do i need to read? Please read my post carefully if you plan on helping.

    Thanks

  8. #8
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    http://www.wiihacks.com/recommended-...l-working.html


    then install ios38 ios53 ios 55


    thats all. nothing more. We dont give shitty info here

  9. #9
    Banned
    Join Date
    Sep 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    hello

    hi i am new to haveing a hacked wii some one hacked it for me any way i need help bad cuz i play animal crossing for wii online and havent had any problems conecting untill now i just cant conect any more i dont no why but i had a letter from nintendo for the 4.2 update and after i got the letter i could not go online on my game any more i need info wut do i do i have a wii on firmware 3.4u and i dont know y i cant conect now please p.m. me and help me im so lost and i dont no much about wii at all

  10. #10
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Only 115 words, damn.

    Have a look on your keyboard, just next to the M you will find two glorious keys that allow you, as the atriculate person I am sure you are, to provide everyone with an easy way to read your post.

    As it stands we just see a wall of text.

    I wont be pming you, maybe somebody else will. At this stage my advice is not to update your Wii to 4.2. Whether the issue you are haivng is localised to you or global will be seen in due course.
    Not really doing much Wii stuff these days.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •