Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: I keep getting the "scammed if paid for" screen when I turn on Wii. It keeps looping.

  1. #1
    Junior Member
    Join Date
    Jun 2009
    Posts
    24
    Thanks
    19
    Thanked 2 Times in 2 Posts

    I keep getting the "scammed if paid for" screen when I turn on Wii. It keeps looping.

    I reall messed up my wii pretty bad. First I erased the HBC from the channels screen, then in preloader, I set it to load to the hackmii screen and this is what happens.
    When I turn on my Wii it goes right to the "If you paid for this software you were scammed" screen. I press the # 1 button, then it goes to the hackmii installer V 0.2 screen and it says, "This installer can not continue", "no vulnerable IOS found, can not install." Then It exits, and goes back to the, "If you paid for this software you were scammed" screen again and repeats this process. This happens with the SD card in and not in the wii. Can someone please help me.

  2. #2
    Junior Member
    Join Date
    Aug 2009
    Posts
    241
    Thanks
    9
    Thanked 55 Times in 45 Posts
    Go back into preloader (hold reset while powering on) and change setting to go to systemmenu again.

    This does require a gamecube controller though.

    Would that not work?

  3. 1 User Says Thank You GGXena For This Useful Post


  4. #3
    Junior Member technom8t's Avatar
    Join Date
    Jul 2009
    Posts
    312
    Thanks
    1
    Thanked 264 Times in 69 Posts
    That's exactly what to do, although no GC controller required for Preloader, just use your wiimote.

    GC controller is for Bootmii
    Wii Specs:
    4.1E PAL BootMii as BOOT2,Preloader
    cIOSCORP v3.5 ,IOS 249,Latest cMIOS and cIOS


    Cioscorp v3.4 : DOWNLOAD

    TECHNOM8T's Ultimate SystemMenu Archive


    TECHNOM8T's Ultimate cIOS & IOS Archive

    TECHNOM8T's Ultimate cMIOS & MIOS Archive



  5. 1 User Says Thank You technom8t For This Useful Post


  6. #4
    Junior Member
    Join Date
    Jun 2009
    Posts
    24
    Thanks
    19
    Thanked 2 Times in 2 Posts
    OMG it worked like a charm. Now do you know what I need to do to get HBC running again?

  7. #5
    Junior Member technom8t's Avatar
    Join Date
    Jul 2009
    Posts
    312
    Thanks
    1
    Thanked 264 Times in 69 Posts
    Quote Originally Posted by mad555 View Post
    OMG it worked like a charm. Now do you know what I need to do to get HBC running again?
    yes extract this file and install it via wad manager

    DOWNLOAD
    Wii Specs:
    4.1E PAL BootMii as BOOT2,Preloader
    cIOSCORP v3.5 ,IOS 249,Latest cMIOS and cIOS


    Cioscorp v3.4 : DOWNLOAD

    TECHNOM8T's Ultimate SystemMenu Archive


    TECHNOM8T's Ultimate cIOS & IOS Archive

    TECHNOM8T's Ultimate cMIOS & MIOS Archive



  8. 1 User Says Thank You technom8t For This Useful Post


  9. #6
    Junior Member
    Join Date
    Jun 2009
    Posts
    24
    Thanks
    19
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by technom8t View Post
    yes extract this file and install it via wad manager

    DOWNLOAD
    How do I get to a Wad manager? I usually get to them through HBC how do I access a Wad manager?

  10. #7
    Junior Member technom8t's Avatar
    Join Date
    Jul 2009
    Posts
    312
    Thanks
    1
    Thanked 264 Times in 69 Posts
    well if you don't have wadmanager channel, then what you will need to do is :

    (a) use the hackmii installer - this will get your Homebrew channel back

    (b) install the bannerbomb exploit - this basically does the same thing TBH

    Edit : i just noticed in your first post that you are getting the error message about no vulnerable IOS in order to solve this you must install the original IOS36 from nintendo, you can obtain this using NUS Downloader.

    But you may have trouble installing this as you have no wad manager, i THINK loadmii may allow you to at least install wadmanager, can anyone confirm this?
    Last edited by technom8t; 09-25-2009 at 04:22 PM.
    Wii Specs:
    4.1E PAL BootMii as BOOT2,Preloader
    cIOSCORP v3.5 ,IOS 249,Latest cMIOS and cIOS


    Cioscorp v3.4 : DOWNLOAD

    TECHNOM8T's Ultimate SystemMenu Archive


    TECHNOM8T's Ultimate cIOS & IOS Archive

    TECHNOM8T's Ultimate cMIOS & MIOS Archive



  11. 1 User Says Thank You technom8t For This Useful Post


  12. #8
    Junior Member
    Join Date
    Jun 2009
    Posts
    24
    Thanks
    19
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by technom8t View Post
    well if you don't have wadmanager channel, then what you will need to do is :

    (a) use the hackmii installer - this will get your Homebrew channel back

    (b) install the bannerbomb exploit - this basically does the same thing TBH
    I'm not to good with the hacking of the wii, but I do know how to install the hackmii installer, but it is giving me problems. I go to the hackmii installer V 0.2 screen and it says, "This installer can not continue", "no vulnerable IOS found, can not install."

  13. #9
    Junior Member
    Join Date
    Aug 2009
    Posts
    241
    Thanks
    9
    Thanked 55 Times in 45 Posts
    Quote Originally Posted by technom8t View Post
    That's exactly what to do, although no GC controller required for Preloader, just use your wiimote.

    GC controller is for Bootmii
    Duh, of course. (I have just come from dentist so I am blaming the novacaine)

  14. #10
    Junior Member technom8t's Avatar
    Join Date
    Jul 2009
    Posts
    312
    Thanks
    1
    Thanked 264 Times in 69 Posts
    Quote Originally Posted by mad555 View Post
    I'm not to good with the hacking of the wii, but I do know how to install the hackmii installer, but it is giving me problems. I go to the hackmii installer V 0.2 screen and it says, "This installer can not continue", "no vulnerable IOS found, can not install."

    ok we will do it step by step :We will try installing wad manager via loadmii.

    First clear your SD card

    Now extract the contents of this RAR file and put them on your root of your SD
    DOWNLOAD

    Now insert SD card into Wii, go to Wiii options > data management > Channels > then at top right click on SD card( a screen should now pop up,just press yes) you will now be in the main Loadmii screen.

    Now press '' A '' go to apps then to wad manager then select BOOT.DOL and press '' A '' This will now hopefully proceed to install wadmanager.

    let me know if it does and what happens

    EDIT : JUST NOTICED THE FILE INSIDE THE APPS/WAD MANAGER FOLDER IS CALLED '' WAD-Manager_v1.5 '' YOU MUST RENAME THIS TO '' boot '' THEN DO THESE STEPS
    Last edited by technom8t; 09-25-2009 at 05:01 PM.
    Wii Specs:
    4.1E PAL BootMii as BOOT2,Preloader
    cIOSCORP v3.5 ,IOS 249,Latest cMIOS and cIOS


    Cioscorp v3.4 : DOWNLOAD

    TECHNOM8T's Ultimate SystemMenu Archive


    TECHNOM8T's Ultimate cIOS & IOS Archive

    TECHNOM8T's Ultimate cMIOS & MIOS Archive



  15. 1 User Says Thank You technom8t For This Useful Post


Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •