Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: I keep getting the "scammed if paid for" screen when I turn on Wii. It keeps looping.

  1. #21
    Junior Member technom8t's Avatar
    Join Date
    Jul 2009
    Posts
    312
    Thanks
    1
    Thanked 264 Times in 69 Posts
    Quote Originally Posted by mad555 View Post
    oooo, I would definitely like to use my normal disc channel as my backup loader. I just thought tha the backup loader and disc loader looked the sam on the start menu they were the same thing. how would I make my normal disc loader work on my back up discs?
    I installed it as boot2 and I do have a preloader.
    If you installed Bootmii as BOOT2 then this is great news :-)

    DO A NAND BACKUP NOW !!! LOL.

    Are you sure you want to install Cioscorp, remember it REPLACES EVERY IOS ON YOUR Wii WITH Cios's.

    i use it and have never had a problem, but there are people who are very against it. mostly them who only have Bootmii as IOS and are just scared LOL

    So what to do now

    1. DO A NAND BACKUP.

    2. INSTALL Cios38 REV14 ( IOS249 ) IF YOU DO NOT ALREADY HAVE IT, LINK TO IT IN MY SIG ;-)

    3. INSTALL CIOSCORP V3.4(Link in my sig)

    Once again, if you are certain you want Cioscorp, Just let the installer do it's thing it's all automated, but do NOT switch off your Wii, power it down in any way during the installer running, this will brick your wii.However the good news is you have Bootmii as boot2( are you deffo sure YOU HAVE IT AS BOOT2?? LOL)

    Oh and did i say do a NAND backup NOW LOL.

    To double check you have BOOTMII as boot2, because it's important, when you turn on your wii do you see the blue LED light flicker twice very fast, in the space of a second?

    Also you can check by putting the Hackmii folder back on to your Sd card, put SD card in Wii, Turning on your system and it should boot direct to this screen.


    If you are certain you have Bootmii as BOOT2 and you have your NAND backup saves somewhere you can now proceed to install Cioscorp.:-)

    I really need to go to bed now, so ill check back in the morning to see how you got on. you will be fine though.

    Good luck and Good Night.

    p.s you can navigate the Bootmii options using a GC controller or the Power button and reset button on your Wii.

    If you are now certain and have a NAND backup then you can proceed :-)
    Last edited by technom8t; 09-25-2009 at 06:12 PM.
    Wii Specs:
    4.1E PAL BootMii as BOOT2,Preloader
    cIOSCORP v3.5 ,IOS 249,Latest cMIOS and cIOS


    Cioscorp v3.4 : DOWNLOAD

    TECHNOM8T's Ultimate SystemMenu Archive


    TECHNOM8T's Ultimate cIOS & IOS Archive

    TECHNOM8T's Ultimate cMIOS & MIOS Archive



  2. 1 User Says Thank You technom8t For This Useful Post


  3. #22
    Junior Member technom8t's Avatar
    Join Date
    Jul 2009
    Posts
    312
    Thanks
    1
    Thanked 264 Times in 69 Posts
    Quote Originally Posted by mad555 View Post
    thanks for your help but I just F'ed up my wii even more by trying to install cios60bf while I already have all these differnt files installed from the previous time. It's ok, I am under warranty and already was going to send it out tomorrow to get fix. I am now getting the, "System files are corrupt" message. Thanks for you help but I am now going to get another brand new wii for nothing. Can you still tell me how to make the disc channel play backups?
    Thanks for everything.
    boot into preloader, go to your homebrew channel then re-install prelaoder.dol,( need preloader files back on your sd card) this will hopefully sort this issue..
    Wii Specs:
    4.1E PAL BootMii as BOOT2,Preloader
    cIOSCORP v3.5 ,IOS 249,Latest cMIOS and cIOS


    Cioscorp v3.4 : DOWNLOAD

    TECHNOM8T's Ultimate SystemMenu Archive


    TECHNOM8T's Ultimate cIOS & IOS Archive

    TECHNOM8T's Ultimate cMIOS & MIOS Archive



  4. 1 User Says Thank You technom8t For This Useful Post


  5. #23
    Junior Member
    Join Date
    Jun 2009
    Posts
    24
    Thanks
    19
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by technom8t View Post
    boot into preloader, go to your homebrew channel then re-install prelaoder.dol,( need preloader files back on your sd card) this will hopefully sort this issue..
    you're right again, Everything seems good to go.
    I also need to go to bed TTYL

  6. #24
    Junior Member technom8t's Avatar
    Join Date
    Jul 2009
    Posts
    312
    Thanks
    1
    Thanked 264 Times in 69 Posts
    Quote Originally Posted by mad555 View Post
    you're right again, Everything seems good to go.
    I also need to go to bed TTYL
    Thank god for that LOl, good night mate, ill catch you 2morrow.
    Wii Specs:
    4.1E PAL BootMii as BOOT2,Preloader
    cIOSCORP v3.5 ,IOS 249,Latest cMIOS and cIOS


    Cioscorp v3.4 : DOWNLOAD

    TECHNOM8T's Ultimate SystemMenu Archive


    TECHNOM8T's Ultimate cIOS & IOS Archive

    TECHNOM8T's Ultimate cMIOS & MIOS Archive



  7. 1 User Says Thank You technom8t For This Useful Post


Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •