Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Can't even get HBC working - 4.1u

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Question Can't even get HBC working - 4.1u

    Great first post, I know, but I've been lurking for a while and finally registered, and just got into the Homebrew thing. I've got an older Wii, but it has been updated to FW 4.1u through the updater, which I now realize was probably a mistake.

    I've been reading guides everywhere on the site, but I cannot even get the HBC working. I use bannerbomb and hackmii to install the HBC, DVDX, and Bootmii (as boot2). When I try to run the HBC, it just goes straight to a black screen. Everything I've read tells me I need to install a CIOS or Trucha Bug Restorer, but I don't know how to do this if I cannot even get into the HBC. What am I supposed to do?

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Post in the right section for starters.

    You can use bannerbomb hack to launch any boot.dol, so you could run TBR using BB if you so wished.

    Have you tried re-installing HBC, also you can get latest version of hackmii installer, maybe that'll work.
    Not really doing much Wii stuff these days.

  3. #3
    Junior Member
    Join Date
    Sep 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Tealc View Post
    Post in the right section for starters.

    You can use bannerbomb hack to launch any boot.dol, so you could run TBR using BB if you so wished.

    Have you tried re-installing HBC, also you can get latest version of hackmii installer, maybe that'll work.
    Sorry, I thought this was a homebrew issue, my mistake. Where should it go?

    Ok, I didn't know that I could do that, but I just did the TBR and installed CIOS38 rev14, and then went to uninstall and reinstall the HBC, but it still black screens.

  4. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    I must be tired. Was sure you put it in Introductions. Sorry about that.

    Latest hackmii installer BootMii.org Not sure which you have.

    Delete HBC in Wii settings then launch hackmii boot.dol using any exploit to install afresh.

    I also have hackmii 1.0.4 test available but I'm off to bed. If you'd like to try it let me know and I will upload it in the morning (UK here)
    Not really doing much Wii stuff these days.

  5. #5
    Junior Member
    Join Date
    Sep 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Deleted the channel, downloaded the latest Hackmii and reinstalled. Same thing, when it goes to exit it out of hackmii to go to HBC, it blackscreens, trying through bootmii blackscreens, and obviously through the wii menu, it does.

  6. #6
    New Member jonathanb9595's Avatar
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    697
    Thanks
    78
    Thanked 159 Times in 121 Posts
    Its all good nao . IRC FTW!

    This time i made sure....





    I'm gonna help you

    Wiihacks IRC
    MK:1333-5496-0297
    Brawl: 2406-5287-1013

  7. 1 User Says Thank You jonathanb9595 For This Useful Post


  8. #7
    Junior Member
    Join Date
    Sep 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    This man is genius.

  9. #8
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    So do tell. What was the solution?
    Not really doing much Wii stuff these days.

  10. 1 User Says Thank You Tealc For This Useful Post


  11. #9
    Junior Member
    Join Date
    Sep 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I had to install an older version of the HBC through a wad instead. No more black screen!

  12. #10
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    That's great.
    Not really doing much Wii stuff these days.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •