Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: cios trouble!!!

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    cios trouble!!!

    Please can someone help me im on version 4.1 and already have the homebrew channel. Im trying to install the cios38 rev 14 but when I try to install it loads from the homebrew channel and then it stays on a black screen and never shows nothing, I really need help I tried a lot of things and none work. Thanks.


    Oh this is my first post, i dont now if im in the right place to post this if not then sorry.
    Last edited by przplaya4lyfe; 09-24-2009 at 02:36 PM.

  2. #2
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    oh god... pls add some commas and fullstops and then ppl may be able to read the message and give the answer

  3. #3
    Junior Member technom8t's Avatar
    Join Date
    Jul 2009
    Posts
    312
    Thanks
    1
    Thanked 264 Times in 69 Posts
    Quote Originally Posted by przplaya4lyfe View Post
    please can someone help me im on version 4.1 and already have the homebrew channel im trying to install the cios38 rev 14 but when i try to install it it loads from the homebrew channel and then it stays on a black screen and never shows nothing i really need help i tried a lot of things and none work thanks


    oh this is my first post so i dont now if im in the right place to post this if not then sorry
    Install it Via WAD manager.

    Oh, and yes, please use punctuation.
    Wii Specs:
    4.1E PAL BootMii as BOOT2,Preloader
    cIOSCORP v3.5 ,IOS 249,Latest cMIOS and cIOS


    Cioscorp v3.4 : DOWNLOAD

    TECHNOM8T's Ultimate SystemMenu Archive


    TECHNOM8T's Ultimate cIOS & IOS Archive

    TECHNOM8T's Ultimate cMIOS & MIOS Archive



  4. #4
    Junior Member
    Join Date
    Aug 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey, I downloaded all the files you gave me but i still don't know how to install it via WAD. Im confuse!!!

  5. #5
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    dont do what he says, do this instead

    http://www.wiihacks.com/recommended-...s-any-wii.html

    dont install ios38 via wad manager, bc it will be ios 38... not 249

  6. 1 User Says Thank You messie For This Useful Post


  7. #6
    Junior Member
    Join Date
    Aug 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I tried using your steps but it didn't work. The problem is when I try to run the cios it loads then freezes without showing anything.
    I am running version 4.1u and my Wii serial number starts with LU58.
    Thanks for trying to help me guys i just hope something will work.

  8. #7
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by przplaya4lyfe View Post
    I tried using your steps but it didn't work. The problem is when I try to run the cios it loads then freezes without showing anything.
    I am running version 4.1u and my Wii serial number starts with LU58.
    Thanks for trying to help me guys i just hope something will work.
    You are probably getting the freezing issue because you have not properly installed the Trucha Bug. Follow the link that messie provided (this one: http://www.wiihacks.com/recommended-...s-any-wii.html) and carefully read the few steps in the tutorial. If you have problems-post your situation in that forum.

  9. #8
    Junior Member
    Join Date
    Aug 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I did that exactly like that and same thing happened. I just can't sucessfully load the cios installer. Thanks to all you guys for trying to help me.

  10. #9
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by przplaya4lyfe View Post
    I did that exactly like that and same thing happened. I just can't sucessfully load the cios installer. Thanks to all you guys for trying to help me.
    Backup the contents of your SD card. Reformat your SD card on your PC to FAT 32.

    Have only the TBR download files on the SD card. Your SD card will then have only these files on the SD card's Root directory: an apps folder, IOS15-v64-v257.wad, IOS15-v64-v266.wad, IOS36-v64-v3094.wad, and IOS38-v64-v3610.wad.

    In the apps folder will be 3 folders: cIOS38rev14 installer, Trucha Bug Restorer, Wad Manager 1.4

    Now run the steps in the cios install tutorial again-watch the screen carefully for any error messages. If you are uncertain of how to navigate the menus ask. Something is missing here or an error code maybe?

  11. #10
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    do you have cioscorp maybe?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •