Page 5 of 5 FirstFirst ... 345
Results 41 to 48 of 48

Thread: I can't install WAD's

  1. #41
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Why ask for advice and then ignore the responses from experienced and knowledgeable Wii hackers.

    I think this thread has the most facepalms I have ever seen.

    You just won't listen will you. If you really want to find out why you need to install cIOS to install wads then research it. Your hard mod won't help you when you are softmodding for feks sake.
    Not really doing much Wii stuff these days.

  2. #42
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by Tealc View Post
    Why ask for advice and then ignore the responses from experienced and knowledgeable Wii hackers.

    I think this thread has the most facepalms I have ever seen.

    You just won't listen will you. If you really want to find out why you need to install cIOS to install wads then research it. Your hard mod won't help you when you are softmodding for feks sake.
    oldskool facepalm action to the rescue!
    ............................................______ __
    ....................................,.-‘”...................``~.,
    .............................,.-”...................................“-.,
    .........................,/...............................................”:,
    .....................,?........................... ...........................\,
    .................../.................................................. .........,}
    ................./.................................................. ....,:`^`..}
    .............../.................................................. .,:”........./
    ..............?.....__............................ .............:`.........../
    ............./__.(.....“~-,_..............................,:`........../
    .........../(_....”~,_........ -,_....................,:`........_/
    ..........{.._$;_......”=,_.......“-,_.......,.-~-,},.~”;/....}
    ...........((.....*~_.......”=-._......“;,,./`..../”............../
    ...,,,___.\`~,......“~.,....................`..... }............../
    ............(....`=-,,.......`........................(......;_,,-”
    ............/.`~,......`-...............................\....../\
    .............\`~.*-,.....................................|,./.....\,__
    ,,_..........}.>-._\...................................|........... ...`=~-,
    .....`=~-,_\_......`\,.................................\
    ...................`=~-,,.\,...............................\
    ................................`:,,.............. .............`\..............__
    .....................................`=-,...................,%`>--==``
    ........................................_\........ ..._,-%.......`\
    ...................................,<`.._|_,-&``................`\



    ………………..,-~*’`―lllllll`*~,
    …………..,-~*`lllllllllllllllllllllllllll―`*-,
    ………,-~*llllllllllllllllllllllllllllllllllllllllllll*-,
    ……,-*lllllllllllllllllllllllllllllllllllllllllllllllll lllll.\
    ….;*`lllllllllllllllllllllllllll,-~*~-,llllllllllllllllllll\
    …..\lllllllllllllllllllllllllll/………\;;;;llllllllllll,-`~-,
    …...\lllllllllllllllllllll,-*………..`~-~-,…(.(―`*,`,
    …….\llllllllllll,-~*…………………)_-\..*`*;..)
    ……..\,-*`―,*`)…………,-~*`~.………….../
    ……...|/.../…/~,…...-~*,-~*`;……………./.\
    ……../.../…/…/..,-,..*~,.`*~*…………….*...\
    …….|.../…/…/.*`...\...……………………)….)―`~,
    …….|./…/…./…….)……,.)`*~-,……….../….|..)…`~-,
    ……/./.../…,*`-,…..`-,…*`….,---…...\…./…../..|……...―```*~-
    …...(……….)`*~-,….`*`.,-~*.,-*……|…/.…/…/…………\
    …….*-,…….`*-,...`~,..``.,,,-*……….|.,*...,*…|…...\

  3. #43
    Junior Member
    Join Date
    Sep 2009
    Posts
    14
    Thanks
    17
    Thanked 0 Times in 0 Posts
    But I can just install the ios60_patch_fix and then install Megaman 9 Wiiware wad and play it. I don't like the cIOS, because I have the modchip. And I don't think, that I brick my Wii when installing the MegaMan
    That's work on my friends, so why it's not work on me?
    And when I ask that in #Wiihacks in irc, they tell me I don't need cIOS because I have the modchip.
    Last edited by Team_Source; 09-27-2009 at 08:23 AM.

  4. #44
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by Team_Source View Post
    But I can just install the ios60_patch_fix and then install Megaman 9 Wiiware wad and play it. I don't like the cIOS, because I have the modchip. And I don't think, that I brick my Wii when installing the MegaMan
    That's work on my friends, so why it's not work on me?
    And when I ask that in #Wiihacks in irc, they tell me I don't need cIOS because I have the modchip.
    then install what you like.

    You seem to know best.

    Forget preloader, you couldnt possibly Banner Brick your wii with a bad wad. /sarcasm

    Seriously, youve been told what to do, but you know best, so go do what you want and dont come back crying when you break something..
    Last edited by Krank; 02-11-2011 at 11:47 AM.

  5. 1 User Says Thank You davepm For This Useful Post


  6. #45
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    A place in the reading room well earned. whats your problem with installing an ios anyway? lol

  7. #46
    New Member
    Join Date
    May 2009
    Posts
    23
    Thanks
    9
    Thanked 2 Times in 2 Posts
    I have a similar problem with not being able to install wads. Dont worries im not as bad as our friend Team_source. I have a 4.2 pal wii with cios 249 rev 21 and can play backups no problem. When i use wad manager to install a wad all i get is an error like 1029 ect. I must have missed out something whilst doing the mod and wondered if there is an easy fix for me as i want to use wiiflow but the channel forwarder is a wad so i have to make do with neogamma running from a SD card. Thanks.

  8. #47
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 319 Times in 290 Posts
    did you know that this a a 16 month old thread?
    Try the error index to see what your problem is
    See the Thanks button over there?
    <================================= Click it

  9. #48
    New Member
    Join Date
    May 2009
    Posts
    23
    Thanks
    9
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by us3rname View Post
    did you know that this a a 16 month old thread?
    Try the error index to see what your problem is

    I thought instead of opening a new thread and contributing to clutter i would carry on with this seeing as my problem is similar. Thanks for the tip on error index.

Page 5 of 5 FirstFirst ... 345

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •