Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23

Thread: best course of action

  1. #11
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    Yes and I already linked it in Post #3
    Not really doing much Wii stuff these days.

  2. 1 User Says Thank You Tealc For This Useful Post


  3. #12
    Junior Member
    Join Date
    Sep 2009
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Tealc View Post
    Yes and I already linked it in Post #3
    sorry about that, i didnt realize it was the same tut. thanks guys, i really appreciate it

  4. #13
    Junior Member
    Join Date
    Sep 2009
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    well it all went well until i did the preloader part, its telling me it cant find the hacks.ini file. any ideas?

  5. #14
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    probably SD card problem... reformat the card with FAT32, retry... this does not work, get a new sd card, no HC, SD 2GB sandisc preferred

  6. #15
    New Member sociallyantisocial's Avatar
    Join Date
    Aug 2009
    Location
    Virginia Beach, Virginia
    Posts
    706
    Thanks
    23
    Thanked 781 Times in 143 Posts
    Quote Originally Posted by blast0my View Post
    well it all went well until i did the preloader part, its telling me it cant find the hacks.ini file. any ideas?
    make sure you have the hacks.ini on your sd card. and make sure it is formatted for your region and that it is for the systemmenu you have.

  7. #16
    Junior Member
    Join Date
    Sep 2009
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by sociallyantisocial View Post
    make sure you have the hacks.ini on your sd card. and make sure it is formatted for your region and that it is for the systemmenu you have.
    thanks guys, just got everything working. one quick question, are wads for say vc games installed the same still?

  8. #17
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    yes, yet make sure they are from your region

  9. #18
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    Change wads to your region/free using freethewads/freethewadsgui
    Not really doing much Wii stuff these days.

  10. #19
    Junior Member
    Join Date
    Sep 2009
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    thanks for the help again guys, just have one more quick qustion, is there a way to make backups show up in the disc channel without having to go into a loader?

  11. #20
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    There is one but it is really really really bad for you and your wii... it is called cioscorp, but dont mess with it...

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •