Results 1 to 4 of 4

Thread: Help! Beatles Rock Band won't run on modded wii...?

  1. #1
    Junior Member Josie3115's Avatar
    Join Date
    Sep 2009
    Location
    Canada
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation Help! Beatles Rock Band won't run on modded wii...?

    I have a NTSC wii with the Home Brew Channel, GekoOs Backup Launcher, cIOS249r14, Patched IOS60, and Updated to 4.1 software through Waninikoko's Firmware Updater 4.1.

    When I insert the official game disc, it won't play because it says that the firmware needs to be updated.

    Please help...

    ...

    EDIT: We installed StartPatch 4.1....now it's recognizing the disc but the game won't load up through the disc channel...

  2. #2
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    Read the guides on how to get the back up copied to work. Even though you have an original copy, you must run it through a backup launcher since the disc channel will prompt you for a disc update, and a backup launcher will bypass that.

  3. #3
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    you will also need ioses 222 and 223 by hermes, search the forum for the game

  4. #4
    Junior Member
    Join Date
    Sep 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I have the same issue. Game will play but only the microphone works I have install hermes 222/223 cios249r14 and the usb loader gx r 749. all other rb versions work great but beatles will not connect guitar or drum. and I have been searching faq, guide and forums all day. Is there a fix for it yet? I can nnot get my flatmii to even launch the game.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •