Results 1 to 7 of 7

Thread: think this is the end!!!!

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    think this is the end!!!!

    Hi all.........
    My problem is that ive no preloader and my wii says currupt system files on start up..
    Ive recently put HBC on, and was running great, until i decided to put a theme on.
    Now im left with system files are currupt on start up, is there anyhting i can do????

    Thanks in advance....

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    So do you have bootmii installed as boot2?

    Are you able to load the recovery menu using savemiifrii(search for it)?
    Not really doing much Wii stuff these days.

  3. #3
    Junior Member
    Join Date
    Sep 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for getting back to me...........no boot2, only boot ios, im on version 4.1u, was having trouble with preloader.29, and thought one theme wont hurt....yeah right!, im a idiot.......im only new to all of this, so im not sure what to do from here.....
    thanks again

  4. #4
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    reload with WiiSystemMenu-v449 ? i guess....

  5. #5
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Themes are System Menu replacements so that's why you probably lost your preloader.

    You need to be able to access wad manager to recover your Wii, for that you'll need to load an autobooting disc which will require you to be able to use the savemiifrii hack. Search for it.

    You might be lucky enough to have a recovery console.
    Not really doing much Wii stuff these days.

  6. #6
    Junior Member
    Join Date
    May 2009
    Posts
    36
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yep you right load with v449 and he should be fine

  7. #7
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Agreed but getting it to load v449 is the first hurdle. Tricky without HBC or a system menu.
    Not really doing much Wii stuff these days.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •