Results 1 to 2 of 2

Thread: Gecko OS error!!!

  1. #1
    New Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Gecko OS error!!!

    I have a really annoying problem with Gecko Os 1.9.2. When i insert my Backup DVD (Call of Duty) and apply my cheat codes an error comes up saying "Error No DVD" I have a soft modded wii and i NEED to use gecko 1.9.2 because i have to use the ossleep hook for cheats on call of duty. Is there an IOS i need to install on my wii or will Gecko 1.9.2 not work with back up games at all? Please tell me what i need to do to fix this problem!

    BTW all the other versions before 1.9.1 work fine with the game...

  2. #2
    Junior Member Ven0m's Avatar
    Join Date
    Sep 2009
    Posts
    15
    Thanks
    0
    Thanked 3 Times in 3 Posts
    You could use NeoGamma R7 and enable Ocarina and the VI hooking method and it *should* work if all else fails. I had this issue with another game, I just changed to NeoGamma and tried it and it worked.

    You could also check your DVDx install and see if that could be the problem.
    4.1U | HBC v1.0.3 | cIOS249 rev14 | cIOS 222/223 v4 | NeoGamma R7 | USB Loader GX | Dop-IOS

  3. 1 User Says Thank You Ven0m For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •