Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: problem installing cIOS38 rev14

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    problem installing cIOS38 rev14

    I have an NTSC version of wii sports resort that I'd like to play on my pal wii. I had an older version of neogamma, and I read a post saying only neogamma 6 or 7 would work. So I upgraded to 7 (beta), and then attempted to install cIOS38 rev14. When I do this, I get the following error

    (ret = -1)

    So what do I do now? The wii isn't connected to the net. Please someone help me, I'm sure this is a simple problem but I have found no threads related to this problem. How can I install cIOS38?

  2. #2
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,653
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47
    When selecting wad installation you need the wad for IOS38 on the root of your sd card. Error -1 is caused when the file is not there or your sd card needs to be reformatted to FAT32

  3. #3
    Junior Member
    Join Date
    Jul 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    well I did download the wad, and I put it in the sd card's wad directory, which is on the root of the sd card. Or do I need to take it out of the wad directory and put it on the root?

  4. #4
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,653
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47
    The wad needs to be on the root of the sd card not in the wad folder.

  5. #5
    Junior Member
    Join Date
    Jul 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Ok, so I did that and the wad successfully installed. However now when I try to start sports resort, I get a green screen. Previous to this, before adding the new cios, the motion plus video ran. But the game itself doesn't run. Any ideas? This disk is original, not a copy.

    ALso, in neogamma r7, I'm only able to select the option to launch the game from the disk, I'm unable to load the game from disk...I don't know if this is normal or not..
    Last edited by happyuba; 09-16-2009 at 01:17 PM.

  6. #6
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,653
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47
    Are you launching it with the alt. dol method on? If you are maybe going back to cIOS38 rev13b may help, just run the installer for rev13b and it will overwrite rev14.

  7. 1 User Says Thank You ShadowSonic2 For This Useful Post


  8. #7
    Junior Member
    Join Date
    Jul 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I think I'm using the alt.dol method. I'm starting to go bonkers actually (I've been working on this for several hours now), I just found out that the copied discs I have are not working anymore. Even tho that cios installer did eventually work, the first time I tried it (with the wad in the root directory of the sd card) I got an error with like 50 lines of numbers on a black screen accompanied by a horrible buzzing noise. So I'm worried about all these changes I'm making to my Wii. Is there any way to just restore the wii to the original factory settings? I want to get rid of all this crap I've added to it and start over.

  9. #8
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,653
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47
    Yes you can start over, here is a guide:
    http://www.wiihacks.com/recommended-...ii-virgin.html

  10. #9
    Junior Member
    Join Date
    Jul 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ShadowSonic2 View Post
    Yes you can start over, here is a guide:
    http://www.wiihacks.com/recommended-...ii-virgin.html
    Thanks. I think I'll try revision 13b first. Can I just install this wad found here

    We Hack Wii: Waninkoko's cIOS38 rev13b

    using the wad manager, or do I need another installer?

  11. #10
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,653
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47
    the installer found there is needed and the wad there needs to be on the root of your sd card for wad installation but its the same wad as rev14.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •