Results 1 to 7 of 7

Thread: any region changer: area sysmenu mismatch

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    16
    Thanks
    1
    Thanked 1 Time in 1 Post

    any region changer: area sysmenu mismatch

    When I run any region changer, I get this error. How do I fix this?

  2. #2
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    do you have cios installed? You might need this: http://www.wiihacks.com/recommended-...s-any-wii.html

  3. 1 User Says Thank You Gen3SF For This Useful Post


  4. #3
    Junior Member
    Join Date
    Aug 2009
    Posts
    16
    Thanks
    1
    Thanked 1 Time in 1 Post
    My wii was previously softmodded with softmii + preloader and cioscorp. I'm trying to virginize it again, but then I got that error when I tried to downgrade.

  5. #4
    New Member biigstyk's Avatar
    Join Date
    Dec 2008
    Location
    N.Y.
    Posts
    284
    Thanks
    36
    Thanked 64 Times in 53 Posts
    have you tried the "how to make your wii a virgin" thread? is that what your using?

  6. #5
    Junior Member
    Join Date
    Aug 2009
    Posts
    16
    Thanks
    1
    Thanked 1 Time in 1 Post
    Yup, that's what I'm using. I'm getting stuck at the part where I'm supposed to downgrade since I'm getting that error.

  7. #6
    Junior Member
    Join Date
    Aug 2009
    Posts
    16
    Thanks
    1
    Thanked 1 Time in 1 Post
    I think my wii must be kind of messed up somehow. I tried to downgrade both IOS 35 and 36 and both of them failed.

    EDIT: It seems that anything to do with IOS aren't working; i can't install them, upgrade them or downgrade them...all the installs fail.

    EDIT2: After following the any IOS guide, it's fixed and everything is ok. Thanks!
    Last edited by apachai; 09-15-2009 at 07:40 PM.

  8. #7
    Banned
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by apachai View Post
    I think my wii must be kind of messed up somehow. I tried to downgrade both IOS 35 and 36 and both of them failed.

    EDIT: It seems that anything to do with IOS aren't working; i can't install them, upgrade them or downgrade them...all the installs fail.

    EDIT2: After following the any IOS guide, it's fixed and everything is ok. Thanks!
    where is this guide at i am stuck no wad manager support stuck on black screen and joystick goes out

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •