Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Can't use my HDD 80gb on Neogamma

  1. #1
    Junior Member
    Join Date
    Aug 2008
    Posts
    14
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Question Can't use my HDD 80gb on Neogamma

    hi, ive followed a bunch of guides on the internet to run HDD on NeoGamma channel, and its just ain't working.

    i have latest wii update, Neogamma R7 RC4, IOS249 ( Rev 13).

    ive used WBFS manager to format my HDD, did it all, and when trying to mount USB HDD inside the NeoGamma channel it just saying mountaing USB tried left 30-0 and then just cancel.

    What do you think?
    Im frustrated.

  2. #2
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    latest cios249 is rev14. Also try with USB loader GX

  3. #3
    New Member juGGer1's Avatar
    Join Date
    Dec 2008
    Location
    714
    Posts
    64
    Thanks
    9
    Thanked 7 Times in 7 Posts
    you can also install cIOS 222 by hermes and use a different USB loader. i use coverfloader. i also have uloader (crappy interface though). USB Loader GX works great as well.

    CoD4 Reflex: 4930 1783 4128
    CoD5 WAW: 4211 2870 2849
    Xbox gtag: ju66er

  4. #4
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Quote Originally Posted by juGGer1 View Post
    you can also install cIOS 222 by hermes and use a different USB loader. i use coverfloader. i also have uloader (crappy interface though). USB Loader GX works great as well.
    I think the poster is trying to resolve issues with Neogamma and his HDD.

    Like messie says, install the cIOS38 rev14.

  5. #5
    Junior Member
    Join Date
    Aug 2008
    Posts
    14
    Thanks
    3
    Thanked 0 Times in 0 Posts
    yea, but the problem is i want to play my Dual layer SSBB, i kinda doing this whole procces just for that, and they say you can't play dual layers with rev14.

    EDIT: ive tried using GX loader aswell in rev 13. no succes
    Last edited by razdor; 09-15-2009 at 08:30 PM.

  6. #6
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Try turning on your Wii with the hard drive "off". After your Wii boots up and the menu shows on the screen, then turn on your hard drive. Wait for the HDD light to come on then boot up your loader and see if it recognizes your HDD.

  7. #7
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    Quote Originally Posted by razdor View Post
    yea, but the problem is i want to play my Dual layer SSBB, i kinda doing this whole procces just for that, and they say you can't play dual layers with rev14.

    EDIT: ive tried using GX loader aswell in rev 13. no succes
    i think SSBB has a problem playing through Usb. If you use a DVD DL, try rev 13b as rev14 of cios249 has issues with DLs, and insert a layer break at some point (which i do not remember) adn burn it on th DL. Else, get the half version of SSBB, which has the videos removed and works with normal DVDs for all versions

  8. #8
    Junior Member
    Join Date
    Aug 2008
    Posts
    14
    Thanks
    3
    Thanked 0 Times in 0 Posts
    well, my HDD works pefectly with my computer, so it supposed to work with one of the Revs or neogammas versions no?

    EDIT: WHICH IOS should i use to install rev14? should i stay with IOS249?
    Last edited by razdor; 09-16-2009 at 05:30 AM.

  9. #9
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    choose ios249

  10. #10
    Junior Member
    Join Date
    Aug 2008
    Posts
    14
    Thanks
    3
    Thanked 0 Times in 0 Posts
    ive installed REv 14, and still the same problem, ill wait untill ill fully download SSBB DVD5 version and then put on HDD and test it again, maybe i have this mount problem because there is nothing on the HDD.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •