Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: What should I do? Backups work less and less often

  1. #11
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    Quote Originally Posted by Amyrosie View Post
    I upgraded my wii because I had to to play GH5...So I guess the best solution would be to use a USB Loader?

    What is the difference between a softmod and the usb loader? I'm thinking USB loader has less chance of failing because it doesn't use disks anymore?
    Well, GH5 needs a little more trouble to work... Softmod is the term for hacking the wii, hardmod is a chip.. USBloader is part of the softmod. If you decide to softmod your wii, follow the guide i linked you and you will be fine!

    [QUOTE=Amyrosie;141188]Oh, I almost forgot. I'm a woman Not that it changes anything lol[QUOTE]

    oh, pardon me, ma'am... of course it changes everything, women always deserve special attention...

  2. 1 User Says Thank You messie For This Useful Post


  3. #12
    New Member Amyrosie's Avatar
    Join Date
    Sep 2009
    Posts
    26
    Thanks
    22
    Thanked 1 Time in 1 Post
    Thanks everyone for the help.

    I just need some more advice.

    Last night I followed the procedure to softmod my wii. It worked, except for one thing. I wasn't even able to downgrade my Wii Firmware, it never changed! Everything is installed and working, but my Wii still has 4.0U firmware.

    I encountered several problems during the procedure thought. I followed the guide on the forum "Softmodding for dummies". I was in loadMii, I executed the DowngradeIOS35.dol, worked. Then I tried to run the WADBatchInstaller.dol, but it didn't work because it couldn't find IOS16 and CIOS249. So I did a procedure to install them manually following this thread : "Easy way to get cios on ANY Wii!".Once that was done, I just restarted the WADBatchInstaller.dol, it worked just fine. Everything was there, the Backup Lauchers, bootMii, everything. Installed the USB Loader. Restarted my wii, and then, surprise, an error message saying : Your system files are corrupted. Refer to the manual, blabla..

    I searched and then it said to restart my wii while holding the reset button. I then got into BootMii. I then clicked on the Wii menu, and it started with no problems.

    So now, my questions are...
    1) Is my wii bricked? Is there ANY risks as my firmware is still 4.0, even after all of this? I already had the homebrew channel before I started all of this, but I started the installer anyways, so I guess it just installed on top of it?
    2)Will I be able to boot my wii WITHOUT BootMii? I don't like the interface(I know I'm picky!!)
    3)Should I downgrade anyway, if so, how do I do? Should I try to wipe my Wii first? I feel like I just loaded my wii with a lot of unnessecary stuff(because I don't really know what I did)

    Thanks for your answers. I don't even know what I did, I just followed tutorials on this site(which where awesome, btw!!)
    Last edited by Amyrosie; 09-16-2009 at 07:17 AM.

  4. #13
    New Member sociallyantisocial's Avatar
    Join Date
    Aug 2009
    Location
    Virginia Beach, Virginia
    Posts
    706
    Thanks
    23
    Thanked 781 Times in 143 Posts
    Quote Originally Posted by Amyrosie View Post
    Thanks everyone for the help.

    I just need some more advice.

    Last night I followed the procedure to softmod my wii. It worked, except for one thing. I wasn't even able to downgrade my Wii Firmware, it never changed! Everything is installed and working, but my Wii still has 4.0U firmware.

    I encountered several problems during the procedure thought. I followed the guide on the forum "Softmodding for dummies". I was in loadMii, I executed the DowngradeIOS35.dol, worked. Then I tried to run the WADBatchInstaller.dol, but it didn't work because it couldn't find IOS16 and CIOS249. So I did a procedure to install them manually following this thread : "Easy way to get cios on ANY Wii!".Once that was done, I just restarted the WADBatchInstaller.dol, it worked just fine. Everything was there, the Backup Lauchers, bootMii, everything. Installed the USB Loader. Restarted my wii, and then, surprise, an error message saying : Your system files are corrupted. Refer to the manual, blabla..

    I searched and then it said to restart my wii while holding the reset button. I then got into BootMii. I then clicked on the Wii menu, and it started with no problems.

    So now, my questions are...
    1) Is my wii bricked? Is there ANY risks as my firmware is still 4.0, even after all of this? I already had the homebrew channel before I started all of this, but I started the installer anyways, so I guess it just installed on top of it?
    2)Will I be able to boot my wii WITHOUT BootMii? I don't like the interface(I know I'm picky!!)
    3)Should I downgrade anyway, if so, how do I do? Should I try to wipe my Wii first?

    Thanks for your answers. I don't even know what I did, I just followed tutorials on this site(which where awesome, btw!!)
    All you need to do really is from the boot mii menu go in to the HBC and using wad manager reinstall the 4.0 system menu wad (make sure you use the one for your region)

    As for downgrading is your wii an LU64/LU65++ model?

  5. 1 User Says Thank You sociallyantisocial For This Useful Post


  6. #14
    New Member Amyrosie's Avatar
    Join Date
    Sep 2009
    Posts
    26
    Thanks
    22
    Thanked 1 Time in 1 Post
    Thanks.
    No, It starts with LU51 I think. I bought it back in 2007. If I reinstall the 4.0 system menu, it means I will get rid of Bootmi completely and that I don't have any protection if my wii gets bricked I guess?

  7. #15
    New Member sociallyantisocial's Avatar
    Join Date
    Aug 2009
    Location
    Virginia Beach, Virginia
    Posts
    706
    Thanks
    23
    Thanked 781 Times in 143 Posts
    No the system menu install does not overwrite your boot2 which is where your bootmii is at.

  8. 1 User Says Thank You sociallyantisocial For This Useful Post


  9. #16
    New Member Amyrosie's Avatar
    Join Date
    Sep 2009
    Posts
    26
    Thanks
    22
    Thanked 1 Time in 1 Post
    Thanks! But should I worry about this System files error that I've got? Is it mandatory to downgrade my wii firmware?

  10. #17
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    that s strange.. so you can't boot directly but you can go to bootmii and then System menu? also, no need to downgrade, who told you you should? Do you still get the "system files corrupt" message when loading directly sys menu?

  11. #18
    New Member Amyrosie's Avatar
    Join Date
    Sep 2009
    Posts
    26
    Thanks
    22
    Thanked 1 Time in 1 Post
    Well, I didn't try removing the sd card while booting, I forgot...so maybe that changes everything...sorry!!!

    As for the mandatory downgrade, I saw that in the guide I followed

    Refer to step 4 to determine your firmware version.
    • Old firmware (below 4.0): Wad Batch Installer will be launched.
    Jump to step 8
    • New firmware (4.0 and above): LoadMII will be launched.
    Go to step 7 to downgrade your Wii (mandatory).


    But it just never worked, I'm still with the 4.0U firmware and everything seems to be fine for now..
    Last edited by Amyrosie; 09-16-2009 at 11:18 AM.

  12. #19
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    don't follow this guide.. what do you need to do?

  13. #20
    New Member Amyrosie's Avatar
    Join Date
    Sep 2009
    Posts
    26
    Thanks
    22
    Thanked 1 Time in 1 Post
    Well, everything seems to be working super!!
    Thanks a lot for your time, you've been more than helpful!!

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •