Results 1 to 5 of 5

Thread: Please help!!!

  1. #1
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts

    Please help!!!

    ive softmodded my wii and now ive lost my main menu

    when i restart the wii it says

    system files corrupted

    LEH 25416933

  2. #2
    Member wiidoggii's Avatar
    Join Date
    Oct 2008
    Location
    Dog House
    Posts
    1,051
    Thanks
    48
    Thanked 197 Times in 147 Posts
    Its bricked.
    Search for Bricked Wii
    PLEASE SEARCH, READ, AND THINK BEFORE DOING ANYTHING.


    Don't forget the thanks button...

  3. #3
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    all sorted now, thanks to the brilliant person on this site who helped me, dont know their name but i am very grateful to them for their patience and support they gave me whilst i was pulling my hair out!!!

  4. #4
    Member wiidoggii's Avatar
    Join Date
    Oct 2008
    Location
    Dog House
    Posts
    1,051
    Thanks
    48
    Thanked 197 Times in 147 Posts
    There goes another happy camper...
    PLEASE SEARCH, READ, AND THINK BEFORE DOING ANYTHING.


    Don't forget the thanks button...

  5. #5
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    Quote Originally Posted by siphilips View Post
    all sorted now, thanks to the brilliant person on this site who helped me, dont know their name but i am very grateful to them for their patience and support they gave me whilst i was pulling my hair out!!!
    great echo !

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •