Results 1 to 4 of 4

Thread: help a newbie...please

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Posts
    21
    Thanks
    5
    Thanked 1 Time in 1 Post

    help a newbie...please

    Hi all,

    This is a great site with great minds, so I hope somone can help me in a very basic response to solve my issue. I have tried to sort it myself by reading many threads. but I really dont understand it all.

    I dont know what LU 64, 65 etc is ?

    i have firmware 4.0e. I followed the 4th edition instructions but get stuck at step 8 (pdf instructions). when wad batch instaler v0.1 tries to install cios249, i get an error (ret= -1035) and tells me to press any button to restart and takes me back to the wii options screen.

    As I cant get past step 8 I cant instal hbc, so I cant follow many threads advice either.

    I have seen other with this problem, but cant seem to get it working.

    Please can someone tel me what to do and what files to download and put where...

    Sorry if this has been covered before, but I cant seem to find a thread that i understand.

    thanks Guys

    ZEN
    Last edited by zen200; 09-14-2009 at 12:04 PM.

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    not sure which guide your following, but i would recommend reading and understanding this one: http://www.wiihacks.com/recommended-...d-any-wii.html

  3. #3
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    Quote Originally Posted by zen200 View Post
    Hi all,

    This is a great site with great minds, so I hope somone can help me in a very basic response to solve my issue. I have tried to sort it myself by reading many threads. but I really dont understand it all.

    I dont know what LU 64, 65 etc is ?

    i have firmware 4.0e. I followed the 4th edition instructions but get stuck at step 8 (pdf instructions). when wad batch instaler v0.1 tries to install cios249, i get an error (ret= -1035) and tells me to press any button to restart and takes me back to the wii options screen.

    As I cant get past step 8 I cant instal hbc, so I cant follow many threads advice either.

    I have seen other with this problem, but cant seem to get it working.

    Please can someone tel me what to do and what files to download and put where...

    Sorry if this has been covered before, but I cant seem to find a thread that i understand.

    thanks Guys

    ZEN
    did you find the guide in here?? probably not... better ask your source for troubleshooting... else, plz post what you have already done, so we ,may help you...

  4. #4
    Junior Member
    Join Date
    Sep 2009
    Posts
    21
    Thanks
    5
    Thanked 1 Time in 1 Post
    thanks to dave pm I have now managed to get homebrew on my wii with his advised guide.

    Afterwards I went to New 3.1-4.1 Softmod for ANY Wii thread and have installed other bits.

    I am gonna spend more time on this tomorrow as I need to read up on what to do next to get game backups to work ?

    If you have any great threads that you can advise, please let me know.

    thank you all.

    ZEN

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •