Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: I screwed up big time please help me!!

  1. #1
    New Member
    Join Date
    Jul 2009
    Location
    Upstate NY
    Posts
    48
    Thanks
    5
    Thanked 0 Times in 0 Posts

    I screwed up big time please help me!!

    Hi!

    Ok here it goes.....

    First off I had softmodded my wii and it worked great. I burned my GH5 and kept getting the black screen so I followed lots of directions on how to fix it and nothing worked. I even installed CiosCorp v3.3. Sooooo here is what I did:

    I found something to put my wii back in a virgin state and after I did that I couldnt get homebrew back on my wii. I think I screwed something up when doing the process. So I figured I would just format my wii system menu (what could it hurt). Well now I cant even softmod my wii anymore. I keep getting this error when trying to load hackmii installer 0.2:

    "The installer will not continue

    There is no vulnerable IOS Installed. blah blah blah"


    I tried everything I could find to fix this and nothing works.

    What can I do to get my wii softmodded again with the homebrew channel so I can start fresh?


    Thanks,


  2. #2
    New Member sociallyantisocial's Avatar
    Join Date
    Aug 2009
    Location
    Virginia Beach, Virginia
    Posts
    706
    Thanks
    23
    Thanked 781 Times in 143 Posts
    Quote Originally Posted by princessgirl77 View Post
    Hi!

    Ok here it goes.....

    First off I had softmodded my wii and it worked great. I burned my GH5 and kept getting the black screen so I followed lots of directions on how to fix it and nothing worked. I even installed CiosCorp v3.3. Sooooo here is what I did:

    I found something to put my wii back in a virgin state and after I did that I couldnt get homebrew back on my wii. I think I screwed something up when doing the process. So I figured I would just format my wii system menu (what could it hurt). Well now I cant even softmod my wii anymore. I keep getting this error when trying to load hackmii installer 0.2:

    "The installer will not continue

    There is no vulnerable IOS Installed. blah blah blah"


    I tried everything I could find to fix this and nothing works.

    What can I do to get my wii softmodded again with the homebrew channel so I can start fresh?


    Thanks,

    You should have uninstalled cioscorp first. You don't have bootmii as a boot2 or preloader do you?

  3. #3
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Yep, uninstall cIOScorp and if necessary use an older hackmii installer.
    Not really doing much Wii stuff these days.

  4. #4
    New Member sociallyantisocial's Avatar
    Join Date
    Aug 2009
    Location
    Virginia Beach, Virginia
    Posts
    706
    Thanks
    23
    Thanked 781 Times in 143 Posts
    Quote Originally Posted by Tealc View Post
    Yep, uninstall cIOScorp and if necessary use an older hackmii installer.
    How can he unistall cioscorp without HBC, doesn't seem like he has bootmii or preloader....

  5. #5
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Yep, didn't notice that SS.

    This is like Deja Vu. I'm sure someone else did the exact same thing the other day.

    Formatting the system will not remove cIOScorp's custom IOS from the system. HBC installer will not install because it is not compatible with cIOScorp's custom IOS. You have no way to accress your system to perform IOS changes.

    You have three hopes:

    1) Savemiifrii/savemii plus modchip plus autobooting wad manager disc.
    2) Bootmii boot2, cboot2 and custom wad manager dol.
    3) Use an expolit to attempt boot of homebrew application to remove cIOScorp.
    Last edited by Tealc; 09-14-2009 at 10:18 AM.
    Not really doing much Wii stuff these days.

  6. #6
    New Member sociallyantisocial's Avatar
    Join Date
    Aug 2009
    Location
    Virginia Beach, Virginia
    Posts
    706
    Thanks
    23
    Thanked 781 Times in 143 Posts
    Would there be a way of him running the cioscorp unistaller through the bannerbomb exploit, or the twilight hack, or maybe even stack smash hack?

  7. #7
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Maybe I jumped the gun a little. Message edited.
    Not really doing much Wii stuff these days.

  8. #8
    New Member
    Join Date
    Jul 2009
    Location
    Upstate NY
    Posts
    48
    Thanks
    5
    Thanked 0 Times in 0 Posts
    I am downloading Universal Unbrick Disc v2....will that help? I am not for sure positive its actually bricked though. I can still access the wii settings. Also one of the processes i did included to remove the homebrew channel. I dont know if the exploit will work anyway. Please help me!

  9. #9
    New Member sociallyantisocial's Avatar
    Join Date
    Aug 2009
    Location
    Virginia Beach, Virginia
    Posts
    706
    Thanks
    23
    Thanked 781 Times in 143 Posts
    Did you not read the posts above? Your problem is you have cioscorp installed. Bootmii installer hates cioscorp as it uses fake IOS'. You should have uninstalled cioscorp first. Since you didn't you need to find a way to uninstall it before HBC can be installed on your wii.

  10. #10
    New Member
    Join Date
    Jul 2009
    Location
    Upstate NY
    Posts
    48
    Thanks
    5
    Thanked 0 Times in 0 Posts
    i understand that...every time I try any CioCorp uninstaller it wont work. I keep getting the same error everytime.

    Can someone please work me through this step by step it would be greatfully appreciated. I am a noobie at this stuff so maybe I am doing something wrong.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •