Page 2 of 6 FirstFirst 1234 ... LastLast
Results 11 to 20 of 60

Thread: Play NTSC content on PAL

  1. #11
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    if you had read properly the guide that was linked you would have seen this line:

    Making a NAND backup with Bootmii is highly recommended, it will recover your Wii from 99.9% of bricks.
    then you would not be having any problems by simply reinstalling your nand via bootmii!
    Last edited by davepm; 09-15-2009 at 11:12 AM.

  2. #12
    New Member
    Join Date
    Sep 2009
    Posts
    73
    Thanks
    14
    Thanked 4 Times in 3 Posts
    OK now I have a massive problem!

    I got my wii up and running again but I was stupid enough to put punch-out into the disc drive and perform a system update and now when I turn my wii on nothing comes up at all PLEASE HELP ME!!!!!!

  3. #13
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    oh crap... not an out of region update... do you have preloader / bootmii?

  4. #14
    New Member
    Join Date
    Sep 2009
    Posts
    73
    Thanks
    14
    Thanked 4 Times in 3 Posts
    Yeh I have preloader and bootmii but my bootmii is an ISO and I cant load preloader!!!!!!

  5. #15
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Were you running 3.2 before you accepted the update? Did you ever have 4.0 or 4.1 system menu on your Wii?
    Not really doing much Wii stuff these days.

  6. #16
    New Member
    Join Date
    Sep 2009
    Posts
    73
    Thanks
    14
    Thanked 4 Times in 3 Posts
    I was running 3.2 and before my wii was semi-bricked it was 4.1

  7. #17
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    So you were on 3.2 before Punch Out updated you to 3.4.

    Priot to that you had previously been on 4.1 and since downgraded to 3.2.

    Which tutorial did you use to downgrade, could you link me it please?
    Not really doing much Wii stuff these days.

  8. #18
    New Member
    Join Date
    Sep 2009
    Posts
    73
    Thanks
    14
    Thanked 4 Times in 3 Posts
    I went on youtube and watched this:

  9. #19
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Great video. Not. Updating from disc, by the way, is one of the most dangerous things you can do to a softmodded, downgraded Wii.

    Anyway here's what you did this time.

    When a Wii has 4.1 is writes an empty IOS50 v5120 which use to be the 3.4 System Menu.

    When you followed this video you skipped back to 3.2 leaving that IOS50 in place.

    The 3.4 update on your Punch-Out disc contained, amongst other things, IOS50 v4889 which upon seeing you had a newer version installed skipped it and left you with an empty System Menu. This is why we changed our downgrade and softmod tutorial to install IOS50 v4889 as part of the process.

    So you Wii is now booting an empty operating system, a low level brick.

    Bootmii as IOS is useless here, as is preloader (doesn't work on 3.4).

    There is no known solution to fix your newly created brick.

    Good news though, there's some rumours that they are dropping the price of the Wii, so at least it'll save you a bit when you buy a new one.
    Not really doing much Wii stuff these days.

  10. #20
    New Member
    Join Date
    Sep 2009
    Posts
    73
    Thanks
    14
    Thanked 4 Times in 3 Posts
    please tell me theres something i can do to fix my wii please

Page 2 of 6 FirstFirst 1234 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •