Results 1 to 2 of 2

Thread: Okami problem, please help

  1. #1
    New Member
    Join Date
    Sep 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Question Okami problem, please help

    Hi, how r u guys? here is the issue, I have the wii, with 4.1U, HB channel, neogamma V7, backup launcher, ciosCORP v3.3, here is the deal, when I run the OKAMI game through the backup launcher or neogamma runs fine, but when I try to run it through disc channel says UPDATE REQUIERED, dunno what to do?

    Cuz it has the latest update, 4.1u, why it whats to update? or I choose I accept and the update won't go through cuz is a newer update on the sistem

    what I can do?

    thanks. didn't know where to post this threat, if is need to be moved, please let me know, thanks...

    also I search for the problem here, no seems to be found

  2. #2
    New Member
    Join Date
    Feb 2009
    Posts
    133
    Thanks
    15
    Thanked 19 Times in 15 Posts
    Quote Originally Posted by El_shaman View Post
    Hi, how r u guys? here is the issue, I have the wii, with 4.1U, HB channel, neogamma V7, backup launcher, ciosCORP v3.3, here is the deal, when I run the OKAMI game through the backup launcher or neogamma runs fine, but when I try to run it through disc channel says UPDATE REQUIERED, dunno what to do?
    Cuz it has the latest update, 4.1u, why it whats to update? or I choose I accept and the update won't go through cuz is a newer update on the sistem
    what I can do?
    Why not just play it through one of the 2 launchers you mention that load the game fine, save having to worry about something that, as you said, wont update anyway.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •