Results 1 to 5 of 5

Thread: Should i update from 3.2 to 4.1? How?

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Should i update from 3.2 to 4.1? How?

    Sorry, i posted this on a different board, but I think this is a better place for this thread. I've been considering updating my soft-modded Wii from 3.2 to 4.1 - mostly to play the newer games that require the update (GH5 and RB Beatles) and to use the 32GB SD functionality, but it seems that everywhere I look online every guide says a different way to do it. I've been looking for like 2 weeks! I'm worried about bricking my Wii, so does anyone have a good method that they have used or can point me in the direction of an easy, safe way to update and not risk too much? Is there any reason for me NOT to do this?

    Here are the current specs of my Wii: 3.2U, IOS v30, Systemmenu v289, Preloader v0.29.

    Thanks in advance!

    -2cre8iv

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    Deleted your other post..nothing worse than two posts asking the same question as it devalues the answers.

    Anyway.

    The safest way, in my opinion, is right here http://www.wiihacks.com/recommended-...l-working.html

    This guide will give you 4.1 but keep any Trucha and HBC. You may need to update or obtain IOS 56 and 57 to run those types of games though, but that's easy.

    You might want to install bootmii as boot2 (if you can) before proceeding, just to be on the safest side of safe.
    Not really doing much Wii stuff these days.

  3. 1 User Says Thank You Tealc For This Useful Post


  4. #3
    Junior Member
    Join Date
    Sep 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I want to be able to play my games through the disk channel. Will I be able to do that this way? I think I installed bootmii when I did the original softmod through bannerbomb - what exactly does it do? Is there a way for me to check if its installed? If i don't have it, how do I install it?

  5. #4
    Junior Member
    Join Date
    Sep 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Another thing... Is there any way for me to be able to play GH5 and RockBand Beatles from 3.2? I would much rather do this than have to update any system firmware, menus, etc...

  6. #5
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    No. You'll still need to use loader channels, applications or get a modchip.

    Bootmii is a brick protection and NAND backup utility. Never uninstall it. Power on your Wii with no SD inserted, if it flashes twice in 1 second you have it, if it flashes once and then again 10 seconds later you don't. Use hackmii installer to install it.

    Yes there is. There's already an infinite number of GH5 threads already on the forum, if you want to ask about anything GH5 or similar games ask in those.
    Not really doing much Wii stuff these days.

  7. 2 Users Say Thank You to Tealc For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •