Results 1 to 6 of 6

Thread: Exception (DSI) occurred!... STACK DUMP

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exception (DSI) occurred!... STACK DUMP

    Code:
    Exception (DSI) occurred!
    GPR00 .......................
    GPR01 .......................
    GPR02 .......................
    GPR03 .......................
    GPR04 .......................
    GPR05 .......................
    GPR06 .......................
    GPR07 .......................
    LR ......................
    DAR ........ DSISR .......
    
    Stack dump:
    80075664 –> 80075650 –> 800a2f54 –> 800a2ef0
    
    Code dump:
    80075664: 980B0000 88090000 980B0001 396B0002
    80075674: 39290004 4200FFE8 38E70008 39080A00
    80075684: 2F8A0003 394A0001 419E00AC 48000070
    I get this error on a black screen while scrolling in HBB and I have also gotten it while playing OpenTyrianWii (Downloaded from HBB) I have to hard reset the Wii to get it to work again after the error.

    I thought at first this was from installing "cIOScorp 3.4" but I have uninstalled this and it is still giving me the error, the reason why I thought this is I hadn't had the problem until I installed "cIOScorp 3.4".

    Someone posts on this page with the same error as me:
    Code:
    http://www.codemii.com/2009/08/31/hbb-updated-to-v035/
    I have a LU38 "OPTIMA SD 2GB" and I used New 3.1-4.1 Softmod for ANY Wii to softmod it.



    any ideas ?
    Last edited by jimmie48jj; 09-11-2009 at 10:46 PM.

  2. #2
    New Member Median's Avatar
    Join Date
    Jun 2008
    Posts
    173
    Thanks
    0
    Thanked 36 Times in 24 Posts
    Tried updating the apps that this is happening on?
    My Wii
    WiiKey v1 - 4.0E - BootMii/boot2 - Preloader 0.30r4 - Homebrew Channel - cios38r14 - 2GB SD Card

    Region Free - Preloader Hacks
    Skip disc update check - Region Free Wii Discs - region free Wii games_1 - Region free Wii games_2 - Force Disc Region_1 - Force Disc Region_2
    http://wiibrew.org/wiki/Preloader/hacks

  3. #3
    Junior Member
    Join Date
    Aug 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    everything is up to date

  4. #4
    Junior Member
    Join Date
    Dec 2009
    Posts
    9
    Thanks
    5
    Thanked 0 Times in 0 Posts
    I had this too scrolling in HBB and again playing game downloaded from HBB I think I may have fix it after running my we for several hours using different channels and playing some games on disc I bought and I did not get this problem to show up anywhere else. I then did a full formated with erase of my SD card downloaded same HBB version and re-installed to SD I then scrolled around a lot and found no problem I dowloaded a game but did it with the computer not the HBB and played a while and still all is well.

  5. #5
    Junior Member
    Join Date
    Sep 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i have been getting the same problem i also thought it was my cioscorps 3.6...



    i have a 4.0u, cioscorps 3.6, hermes 222/223, ciso rev 17

  6. #6
    New Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I had the same problem

    What I did was just go back and reinstall all wads that seemed to fix my problem.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •