Results 1 to 4 of 4

Thread: Custom IOS error Ver 4.1e

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Custom IOS error Ver 4.1e

    Hi

    Please I hope someone can help I have been truling forums for a week now and no joy.

    My Wii is ver 4.1e and i think it is IOS61 V19.26

    I have installed the home brew channel from the twilight hack on the homebrew I have also installed the USB loade when I try to load the usb loader I get the Custom ISO error. I have tried installing CIOS38R14 but that errors as well any help mush appreciated.

    Thank you

  2. #2
    Junior Member
    Join Date
    May 2009
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Instaling custom ISO

    installing CIOS38R14 but get this error at very end anybody help me here please at it for 3 day's looking for nearest bridge

    >> Install Error! (ret = -2011)

  3. #3
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    Nearest bridge? Lost in translation perhaps?

    Anyway your Wii needs to be patched before it can install wads or cIOS. Use the brilliant TBR tutorial http://www.wiihacks.com/recommended-...s-any-wii.html or search '2011 error'
    Not really doing much Wii stuff these days.

  4. 2 Users Say Thank You to Tealc For This Useful Post


  5. #4
    Junior Member
    Join Date
    Sep 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    same error to me, even with TBR

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •