Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: An error has occurred. Press the Eject Button, remove the Game Disc...

  1. #11
    Junior Member
    Join Date
    Sep 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i use ngamma7 and i load it on a usb but
    when i beat master hand or when i beat kirby in the space mission
    i get that messange

  2. #12
    New Member biigstyk's Avatar
    Join Date
    Dec 2008
    Location
    N.Y.
    Posts
    284
    Thanks
    36
    Thanked 64 Times in 53 Posts
    have you tried to use a different loader : usb loader gx

  3. #13
    Junior Member
    Join Date
    Oct 2009
    Posts
    16
    Thanks
    0
    Thanked 4 Times in 4 Posts
    The game is on a Verbatim DVD-R DL Burnt at 3.3x (Min. Speed available) and this happens after defeating The Master Hand and shooting all the trophies. Using NeoGamma R7 IOS249. Any remedies to this yet?

    P.S. - Allowed automatic layer break at 2079580 instead of suggested 2084960

  4. #14
    New Member Wiihacks.'s Avatar
    Join Date
    May 2009
    Posts
    57
    Thanks
    8
    Thanked 8 Times in 7 Posts
    Maybe theres something wrong with that ISO file... I know some games do that, Like Paper Mario, The certain ISO's freeze at a certain part and say Eject Disc. When I burn my games, I burn the ISO at 2x with Imgburn. Haven't had that problem myself, but others have. So maybe get a new ISO file? If not, then maybe get Imgburn?? Possibilities...
    IF ANYONE HAS HELPED YOU, PLEASE PRESS THE THANKS BUTTON BELOW THEIR POST.



    And please, before creating a thread based on a problem you have, take 2 seconds to acknowledge the "Search" button to see if your problem has already been solved.


    http://www.wiihacks.com/image.php?type=sigpic&userid=93357&dateline=125650  1943

  5. #15
    Junior Member
    Join Date
    Oct 2009
    Posts
    16
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Quote Originally Posted by Wiihacks. View Post
    Maybe theres something wrong with that ISO file... I know some games do that, Like Paper Mario, The certain ISO's freeze at a certain part and say Eject Disc. When I burn my games, I burn the ISO at 2x with Imgburn. Haven't had that problem myself, but others have. So maybe get a new ISO file? If not, then maybe get Imgburn?? Possibilities...
    I don't think the ISO itself is corrupted as others have not reported a problem. At the same time, the ISOs cannot be brutn at 2x Speed with ImgBurn because the lowest my firmware allows is 6.6x (Phillips DVD Writer).

    I still require a viable solution but thank you for your input.

  6. #16
    New Member Wiihacks.'s Avatar
    Join Date
    May 2009
    Posts
    57
    Thanks
    8
    Thanked 8 Times in 7 Posts
    Quote Originally Posted by link2009 View Post
    I don't think the ISO itself is corrupted as others have not reported a problem. At the same time, the ISOs cannot be brutn at 2x Speed with ImgBurn because the lowest my firmware allows is 6.6x (Phillips DVD Writer).

    I still require a viable solution but thank you for your input.
    Ohh... Well, I wish you the best of luck. I'll keep on searching for a solution.
    IF ANYONE HAS HELPED YOU, PLEASE PRESS THE THANKS BUTTON BELOW THEIR POST.



    And please, before creating a thread based on a problem you have, take 2 seconds to acknowledge the "Search" button to see if your problem has already been solved.


    http://www.wiihacks.com/image.php?type=sigpic&userid=93357&dateline=125650  1943

  7. #17
    Junior Member
    Join Date
    Sep 2009
    Location
    Ireland...Cavan to be exact
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    did you find a fix yet?

  8. #18
    Junior Member
    Join Date
    Jun 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i am having a problem loading my backups and original games in the wii. each time i put in either game it gives me "an error has occurred. press the ejecte button and remove the disc, then turn the wii console off and refer to the wii operations manual for help troubleshooting." b4 i had this problem i was on system menu 4.0u sofmii'd 2.95 with no problems and loaded thru disc channel fine. then i accidently updated thru N to system 4.2u. my hbc was gone and i followed tutorial on getting it back with success. now i still get an error no matter it is original or backup games in the disc channel. could it be fixed or is the laser dead in the unit? any suggestions? thanx in advance.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •