Results 1 to 9 of 9

Thread: Wiimote not acting right after Hermes install. Huh

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Wiimote not acting right after Hermes install. Huh

    Hi, just got done running the Hermes v.4 install. Followed the tutorial to the tee Installed ios222, merging ios37 with ios38, then installed ios223, merging ios38 with ios60. For some reason both of my wiimotes are not as accurate as they were before the install. I did some searching and couldn't find a simular situation. Any help or suggestions would be greatly appreciated. Also if i wanted to undo the effects from the hermes install, how would i go about doing that? Thanks

  2. #2
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    hermes install should not change any settings.. should be completely safe.. what do you mean not as accurate? what sys menu are you on?

  3. 1 User Says Thank You messie For This Useful Post


  4. #3
    Junior Member
    Join Date
    Aug 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by messie View Post
    hermes install should not change any settings.. should be completely safe.. what do you mean not as accurate? what sys menu are you on?
    I'm on system menu 4.1u, have the homebrew channel, cIOS38 rev14, NeoGamma7, Hermes cIOS v.4 and USB Loader GX. All of the hacks that I've done up until the Install of the Hermes and the USB Loader didn't have any effect on the WiiMotes at all. This is the reason why I want to point to the Hermes or the USB Loader causing the problem. Of Course, I am new to hacking the Wii and probably wrong to assume that either install would make the WiiMotes not act right. I tried to recalibrate the WiiMotes and mess with the sensor bar setting in the game itself to find that nothing helped. I also turned off every light in the room and adjusted the sensitivity to the low and to the high and nothing changed. Both remotes do the same thing, so its either the system or the sensor bar or the recent additional hacking. I don't know, its just very frustrating that the WiiMotes won't ******* work the right way. How do I reverse the Hermes install?

  5. #4
    New Member sociallyantisocial's Avatar
    Join Date
    Aug 2009
    Location
    Virginia Beach, Virginia
    Posts
    706
    Thanks
    23
    Thanked 781 Times in 143 Posts
    Quote Originally Posted by UncleMike1 View Post
    I'm on system menu 4.1u, have the homebrew channel, cIOS38 rev14, NeoGamma7, Hermes cIOS v.4 and USB Loader GX. All of the hacks that I've done up until the Install of the Hermes and the USB Loader didn't have any effect on the WiiMotes at all. This is the reason why I want to point to the Hermes or the USB Loader causing the problem. Of Course, I am new to hacking the Wii and probably wrong to assume that either install would make the WiiMotes not act right. I tried to recalibrate the WiiMotes and mess with the sensor bar setting in the game itself to find that nothing helped. I also turned off every light in the room and adjusted the sensitivity to the low and to the high and nothing changed. Both remotes do the same thing, so its either the system or the sensor bar or the recent additional hacking. I don't know, its just very frustrating that the WiiMotes won't ******* work the right way. How do I reverse the Hermes install?
    Not that I had the same issue but I am having some small issues after installing the newest hermes as well. I would like to know the same thing... how can i reverse Hermes?

  6. #5
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    just uninstall it, it is ios222 right? useless by other N official ioses

  7. #6
    Junior Member
    Join Date
    Aug 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by messie View Post
    just uninstall it, it is ios222 right? useless by other N official ioses
    Thanks Messie, I'm gonna try that tomorrow. Hope it works and solves my issues. I definately wanna get this thing (the wii) hacked all the way but, I don't want to give up any functionality at all. I would much rather have a system that can't play backups but works 100% everytime. Are there any other alternative cIOS installers to use for the USB Loader to run correctly?
    Last edited by UncleMike1; 09-11-2009 at 04:47 PM.

  8. #7
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    yes 249 should run perfect for all games, except for thos which use instruments

  9. #8
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hi guys im having this issue also but with 4.2. Tryed to resyc my wiimotes it worked for a while but then came back, sometimes the wiimotes are responsive and "normal" i guess but sometimes it just gets choppy and stuttering, has anyone else had this issue aswell?

  10. #9
    New Member smithy1abc's Avatar
    Join Date
    Dec 2009
    Location
    UK
    Posts
    45
    Thanks
    16
    Thanked 10 Times in 9 Posts
    I am getting thes same problem, extremely annoyong. One wiimote synch, then drops outs, another one synch, stuttering all over the screen.
    4.1E | WiiFlow 2.1 R92 (249v17) launched via StarNight Forwarder-WSNF channel | 500GB WD Elements HDD (partition 1 FAT32/partition 2 WBFS | Priiloader | Bootmii as boot2 | Sneek V2 via SD card

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •