Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: lu65 + 4.1u + hackmii beta3 = no worky.

  1. #1
    Junior Member
    Join Date
    Jun 2009
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts

    lu65 + 4.1u + hackmii beta3 = no worky.

    trying to softmod an lu65 wii with 4.1u system menu.

    bannerbomb works and the hackmii scam screen appears but then the wii locks up. the message about pressing "1" to continue never shows up.

    i googled but didnt find much. i am using the hackmii beta3 installer.

    any help? thanks.

  2. #2
    Junior Member
    Join Date
    Jul 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm having the exact same problem, only my Wii is much older than yours. Anyone have any ideas on how to fix this? Seems to be a common problem

  3. #3
    New Member
    Join Date
    Sep 2009
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts

    same

    i recently was going to start all over and hack me just hangs on scam page i let h\it sit there for ever

  4. #4
    Junior Member
    Join Date
    Jul 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Same here. I've let it sit there for maybe 20 mins. I've also tried the gamecube controller, but no luck.

  5. #5
    New Member
    Join Date
    Jul 2009
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs up

    This should help, it worked for me.

    Download the attachment and then install.bat, it will ask you if your firmware is new or old and so on, Make sure you press New for the first question rest is yours to answer.

    Anyways when the installation of the sd card is complete, have you wifi on the wii setup and turn off wii connect.pop in sd card and you know the basics load the banner bomb, follow the on screen steps, it will give you a list make sure you choose DowngradeIOS35.dol, the just only doing the first step, there is no need to do the rest.


    then put your sd card back into the computer format or delete, and copy over bootmii, and back into wii and now try running, that should have worked and shouldnt have a problem.
    Attached Files Attached Files

  6. #6
    Junior Member
    Join Date
    Jul 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Is this downgrading the firmware of my wii? If so, will I be able to upgrade the firmware after its installed?

    Thanks for the reply by the way

  7. #7
    Junior Member
    Join Date
    Jun 2009
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by dbanga View Post
    This should help, it worked for me.

    Download the attachment and then install.bat, it will ask you if your firmware is new or old and so on, Make sure you press New for the first question rest is yours to answer.

    Anyways when the installation of the sd card is complete, have you wifi on the wii setup and turn off wii connect.pop in sd card and you know the basics load the banner bomb, follow the on screen steps, it will give you a list make sure you choose DowngradeIOS35.dol, the just only doing the first step, there is no need to do the rest.


    then put your sd card back into the computer format or delete, and copy over bootmii, and back into wii and now try running, that should have worked and shouldnt have a problem.
    ill give this a try. thanks.

  8. #8
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    you should just try formatting your card with fat32. also some cards don't work, make sure you use an SD2gb,sandisk ones are preferred, no HC, no micro/ mini, might work but not for all the cases. Last thing, check if you have hackmii v0.3, download latest on BootMii.org

  9. #9
    Junior Member
    Join Date
    Jul 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I like how you go around posting the exact same thing on everyone's forums, as if your providing any sort of new information...

  10. #10
    New Member sociallyantisocial's Avatar
    Join Date
    Aug 2009
    Location
    Virginia Beach, Virginia
    Posts
    706
    Thanks
    23
    Thanked 781 Times in 143 Posts
    This has never failed for me. try it it may work

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •