Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: lu65 + 4.1u + hackmii beta3 = no worky.

  1. #11
    Junior Member
    Join Date
    Jul 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks Socially for responding

    I did try the guide, only now everything has an orange glow on the edges. The system is also running very sluggish.

    I got as far as Step 8 on the guide. When it went to install IOS16, it said ERROR!

    If you have time, do you have any thoughts on what to do next? Or at least get it back to regular. On a side note, apparently my wii didn't get downgraded in the process, as I'm still running 4.1U

  2. #12
    Junior Member
    Join Date
    Jul 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks Socially for responding

    I did try the guide, only now everything has an orange glow on the edges. The system is also running very sluggish.

    I got as far as Step 8 on the guide. When it went to install IOS16, it said ERROR!

    If you have time, do you have any thoughts on what to do next? Or at least get it back to regular. On a side note, apparently my wii didn't get downgraded in the process, as I'm still running 4.1U

  3. #13
    Junior Member
    Join Date
    Jul 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by sociallyantisocial View Post
    This has never failed for me. try it it may work
    During the part where it has me using the Wad Installer, it keeps failing when trying to install IOS16. Is there another option to try and install this?

  4. #14
    New Member sociallyantisocial's Avatar
    Join Date
    Aug 2009
    Location
    Virginia Beach, Virginia
    Posts
    706
    Thanks
    23
    Thanked 781 Times in 143 Posts
    How does it keep failing?

  5. #15
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    Quote Originally Posted by friedrice View Post
    I like how you go around posting the exact same thing on everyone's forums, as if your providing any sort of new information...
    some people don't even read the guides, i am waiting the confirmation for all the simple things, before i propose this

    bannerbomb

  6. #16
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    double post... sorry
    Last edited by messie; 09-11-2009 at 03:41 PM.

  7. #17
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    During the part where it has me using the Wad Installer, it keeps failing when trying to install IOS16. Is there another option to try and install this?
    pick up from step 3 of this guide

    http://www.wiihacks.com/recommended-...d-any-wii.html
    Last edited by messie; 09-11-2009 at 03:44 PM.

  8. #18
    Junior Member
    Join Date
    Jul 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I found a much easier way but since everyone is a hard ass here, i'm keeping the info to myself

  9. #19
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    yeah, we don't care anyway

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •