Results 1 to 4 of 4

Thread: Bone Headed Friend GH5 (preloader and downgrade possible?)

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    14
    Thanks
    1
    Thanked 3 Times in 3 Posts

    Us Bone Headed Friend GH5 (preloader and downgrade possible?)

    I have my friends wii and trying to figure what to do. It is running system menu 3.3U, it currently has cios38rev14, preloader 0.29 and cioscorp 3.3 installed. There is no bootmii or a nand backup. My concern is that when trying to get GH5 running it runs it mentions it needs a system update. I have a few questions:

    1. there is no hacks.ini for 3.3U correct? I have been reading up but wanted to confirm.

    2. Since preloader is installed is it possible to use cios downgrader to get the system menu back to 3.2U without bricking it? or should I be looking at updating to 4.0U (wanin)?

    3. I have been reading that I might be able to get away with installing sysmenu289.wad to remove preloader? is that really the case?

    4. Once the system menu is right, do I need to reinstall cioscorp, rev14 and preloader?

    Sorry for the n00b questions but I have never seen a system like this before. Thanks in advance to anyone who can help

    Oh yeah almost forgot from his wads and any title deleter does have the cios56 rev14 installed
    Last edited by spam419; 09-08-2009 at 07:54 PM. Reason: forgot one piece o info

  2. #2
    Junior Member
    Join Date
    Aug 2009
    Posts
    14
    Thanks
    1
    Thanked 3 Times in 3 Posts
    <BUMP!>

    just to double check let's try and simplify the question.... all I need to know is that in the situation with preloader and cioscorp installed on a 3.3U system can I safely run any_region_changer (to uninstall preloader?) or perhaps teh wani 4.0 firmware update without bricking my system? If I can do that I think I'll be alright. Anyone.... Anyone??? Thanks again in advance.

  3. #3
    Junior Member
    Join Date
    Aug 2009
    Posts
    14
    Thanks
    1
    Thanked 3 Times in 3 Posts

    Lightbulb Update on the situation

    I was able to downgrade back to 3.2U. I decided to grow a set and try out the cIOS downgrader, that allowed it to downgrade to 3.2U, it also looks like it removed cioscorp and dropped the preloader 0.29. YEAH! Iwent ahead and reinstalled cios249rev14 just in case, then did preloader and cioscorp 3.2 this time because I have heard of people having problems with cioscorp 3.3, the cios56rev14 was still there, so I tried to fire up GH5 and nada! I get the an error has occurrend please eject disk... error (same error when I tried to load sports resort through the disc channel with cioscorp 3.3). Read everywhere to reload cioscorp 3.2 and to reinstall the cios56rev14. Tried that now I can get sports resort to fire up through the disc channel but the GH5 is still eluding me, I can see it fire up in the disc channel (have the disc update check hack enabled) but when I fire it up still getting the error occurred message. Everything else including madden 10 except for ghostbusters works (this just locks up at the safety strap warning screen, but I have read this is normal that it won't work on most machines).

    Is this an indication that I need to do the update to system menu 4.1?
    If so should do the official or the wani build?
    Any other information would be helpful. Thanks.

  4. #4
    Junior Member
    Join Date
    Aug 2009
    Posts
    14
    Thanks
    1
    Thanked 3 Times in 3 Posts
    Found the answer and I hope this servers good to someone else. The problem was I was loadin the ios56.wad from the game not the cios56-rev14. Installed that and everything working now with cioscorp 3.3, preloader .29 on the system 3.2U (even RB beatles).

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •