Results 1 to 6 of 6

Thread: Please help ios249 not there only 254

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    5
    Thanks
    3
    Thanked 1 Time in 1 Post

    Please help ios249 not there only 254

    I am in the middle of soft modding my 4.1u wii and when i go to select ios249 closest option is ios254 everything worked fine til now Is it ok to continue I dl the pack from the guide on this site?

  2. 1 User Says Thank You jooge1204 For This Useful Post


  3. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Which tutorial are you following and why didn't you post your question there?

    I do hope you didn't post there as well as here!
    Not really doing much Wii stuff these days.

  4. 1 User Says Thank You Tealc For This Useful Post


  5. #3
    Junior Member
    Join Date
    Sep 2009
    Posts
    6
    Thanks
    3
    Thanked 1 Time in 1 Post
    SO did you resolve your issue? I also have 4.1u and have exactly the same problem. I get this, install error (ret = -2011), when runnung the rev14 installer and it gets to installing the custom IOS. I've been searchin forver on this, but still have found nothing. I was wondering, sorry it's probably obvious but I'm a newbie at this, is this even a crucial step if my goal is to play backups?

  6. 1 User Says Thank You aberohrmundt For This Useful Post


  7. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    aber - Fix 2011, especially for you http://www.wiihacks.com/recommended-...s-any-wii.html
    Not really doing much Wii stuff these days.

  8. 1 User Says Thank You Tealc For This Useful Post


  9. #5
    Junior Member
    Join Date
    Sep 2009
    Posts
    6
    Thanks
    3
    Thanked 1 Time in 1 Post
    You are the MAN!!!! Thanks! Everythings working now

  10. #6
    Junior Member
    Join Date
    Oct 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I got 4.1E and there is no IOS249 version. Closest is 254? Any solution?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •