Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Wiiwat

  1. #11
    New Member
    Join Date
    Sep 2009
    Posts
    26
    Thanks
    1
    Thanked 7 Times in 4 Posts
    um what you mean? Yea I am.

  2. #12
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,662
    Thanks
    295
    Thanked 3,899 Times in 988 Posts
    Blog Entries
    47
    Do you have IOS60patched installed? If you dont the error may be solved by installing IOS60patched with wad manager but that may be risky since it is your system IOS.

  3. #13
    New Member
    Join Date
    Sep 2009
    Posts
    26
    Thanks
    1
    Thanked 7 Times in 4 Posts
    No I don't at all. Will that brick my Wii?

  4. #14
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,662
    Thanks
    295
    Thanked 3,899 Times in 988 Posts
    Blog Entries
    47
    There is a chance that it may but if your wii is not a LU64/65 (if your USA) then you could downgrade then install IOS60patched since it wont be your system IOS on a lower firmware then re-run Waninkoko's Firmware Updater but its a big hassle. Before you try this why dont you try re-formatting your sd card to FAT32 then reinstalling the wads and putting them on your sd card. Error -1 can usually be solved by reformatting.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •