Results 1 to 2 of 2

Thread: Cant install homebrew channel

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Posts
    2
    Thanks
    0
    Thanked 1 Time in 1 Post

    Cant install homebrew channel

    Hi all, Looking for a little help, Im trying to softmod my mates wii and I cant install the homebrew channel, the system version is 4.1e. Whenever I run hackmii it says "this installer can NOT contine! there is no known vulerable IOS installed on this wii" Bit confusing considering the guide here says it should work on 4.1? any thoughts or suggestions? thanks



    Ive just sussed this for anyone else with the same prob, follow Dogeggs guide "Get everything working!" worked a treat for me
    "
    Last edited by jackflash; 09-05-2009 at 11:13 AM.

  2. 1 User Says Thank You jackflash For This Useful Post


  3. #2
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    do this
    http://www.wiihacks.com/recommended-...d-any-wii.html
    follow the guide to the letter and you are set

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •