Results 1 to 8 of 8

Thread: Hard-Hard-Hard Reset!!!

  1. #1
    Junior Member
    Join Date
    Feb 2009
    Posts
    59
    Thanks
    3
    Thanked 1 Time in 1 Post

    Hard-Hard-Hard Reset!!!

    Is there any way for me to go inside of my wii to reset it back to factory settings. I can't use the System menu because that is my problem. So can I get my wii back to factory settings by doing something to it on the inside?

  2. #2
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,661
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    No it is not possible since changes made to the system menu are usually permanent unless you can install a new system menu or undo what you did wrong. I don't think you can reset your wii settings without going into your system menu. Even if there was another way, i won't fix the brick.

  3. #3
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    LOL what do you mean go inside your wii? how small are you?

    apparently you have bricked your wii. do you have preloader? bootmii? also, what did you do before your wii bricked and caused the brick?

    describe all these exactly and we may provide some help

  4. #4
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,661
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    If you are getting the system files are corrupted message are your wii hangs after the health screen and you don't have preloader or bootmii, you can use an autobooting modchip, it should work:
    http://www.wiihacks.com/bricked-wii-...-your-wii.html

  5. #5
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    What did you do to your Wii before it started having problems.

    @lol messie.
    Not really doing much Wii stuff these days.

  6. #6
    Junior Member
    Join Date
    Feb 2009
    Posts
    59
    Thanks
    3
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Tealc99 View Post
    What did you do to your Wii before it started having problems.

    @lol messie.
    I accidentally uninstalled ios16 and ios60 at the same time thinking that they were something else. My bad. So the system menu won't load and I'm having to use bootmii to get to the homwbrew channel. No I so not have a NAND.bin backup of my wii before all of this happend because I don't have a big enough sd card. I just want to get the wii back to factory settings again and start over with everything. All of the wad managers that I have tried to use (1.4,1.3,custom wad manager) all don't work because the run off of ios16 or ios60. Also the wad manager where you can choose what firmware to run it off of freezes as well. My remotes won't sync to my wii anymore and the app that could reinstall the ios's for says that you have to use the wiimote but none of them will sync to my wii anymore. What's strange is that I still can play games using gecko os but the sound while playing the games is really messed up. So that's what I did. Hope this is enough information for you. If you can help me or you know somebody else can, thanks.

  7. #7
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    maybe you can choose to reinstall them... make preloader run from249 not 60 maybethis will help. you can't just undo whatever you do, if you did such a foolish thing, things are gonna be hard...

  8. #8
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    What you need is cboot2 and custom wad manager. Here's cboot2 cboot2.zip Try that and see if you can load a working wad manager, back up your bootmii folder first though.

    If that doesn't work then you'll need to get a Gamecube compatible wad manager and replace the boot.dol in cboot2 with the one from here wad-manager-1.4.Sorg.wiiNinja.mod2.rar

    You should then be able to at least re-install the compromised IOS.
    Not really doing much Wii stuff these days.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •