Results 1 to 10 of 10

Thread: cIOS38r14 installer wierd error.

  1. #1
    Banned
    Join Date
    Jun 2009
    Posts
    79
    Thanks
    33
    Thanked 5 Times in 5 Posts

    cIOS38r14 installer wierd error.

    I am coming up with error (ret = -1) everytime i try to install Rev 14. I have searched the threads and Google many times with no luck, any help/advice would be greatly appreciated.

  2. #2
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,653
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47
    Try re-formatting your sd card to FAT32 and try using Network installation.

  3. #3
    Junior Member
    Join Date
    Oct 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    so am i

  4. #4
    Junior Member
    Join Date
    Oct 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    copy wad file to the root of sd(not wad dic) and try using wad installation.
    Attached Files Attached Files
    Last edited by huaermeng; 10-25-2009 at 07:16 AM.

  5. #5
    New Member HEROXOOT's Avatar
    Join Date
    Dec 2008
    Location
    Tennessee
    Posts
    475
    Thanks
    4
    Thanked 38 Times in 37 Posts
    Is there a way to make your wii format the SD card? That might be the best solution.

  6. #6
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Quote Originally Posted by HEROXOOT View Post
    Is there a way to make your wii format the SD card? That might be the best solution.
    I always use the Panasonic SD formatter, LOOK HERE, scroll to bottom of page to download.

  7. #7
    Junior Member
    Join Date
    Nov 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Ca preloader error

    Hi there, I'm having the same issue for 2 days now, please help! I'm getting desperate here, and I'm a quick learner! I have Trucha Bug, BootMii (as IOS), NAND on homebrew channel. When I get to the end it says: *if getting the ”aborting mission” error, use the “preloaderv0.29-jodi.dol” located at modify\apps\preloaderv0.30r4-phpgeek first, then use this preloader to update from .29 to .30

    That's the error when I try to install preloader. Also if I go into cIOS it gives me an error. I have FAT32 SD card. I need help, please, please, please! I'm in Canada and not sure which Mod Chip my guy installed for me. It was about 1.5 years ago. Thanks! I'm trying to play the new super mario.

  8. #8
    Junior Member Lawster113's Avatar
    Join Date
    Apr 2009
    Posts
    5
    Thanks
    60
    Thanked 1 Time in 1 Post

    Thumbs up Hoping this helps!

    Load the wad file forwarder first then try the cios 14, I'm sure u'll get some better results. For the formatting an sd card on ur wii that would be nice, but not possible.Well not just yet

  9. #9
    Junior Member
    Join Date
    Nov 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Ca

    still no luck! ahhhhh i'm gonna lose my mind! anything else i can do? what should i for sure have on my sd card and in what order? thank u thank u thank u

  10. #10
    Junior Member
    Join Date
    Nov 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Ca

    and how am i supposed to -really- set up the files on my sd card for the cIOS and proloader folders? i'm stuck!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •