Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23

Thread: Softmod Problem - LU39

  1. #11
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    try other combos for neogamma and cios.
    neo r6 and ciosrev10 seems to do the trick for some ppl

  2. #12
    Junior Member
    Join Date
    Sep 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks.
    Ill try via usb loader.
    Hope it works. haha

  3. #13
    New Member
    Join Date
    Sep 2009
    Posts
    60
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by dorth View Post
    Thanks.
    Ill try via usb loader.
    Hope it works. haha
    wow your a brave guy dorth, I'm still asking questions and afraid i might brick my wii I also have a LU39 ver.

  4. #14
    New Member
    Join Date
    Sep 2009
    Posts
    86
    Thanks
    5
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by cybergeek View Post
    wow your a brave guy dorth, I'm still asking questions and afraid i might brick my wii I also have a LU39 ver.
    i have the same problem as you, my wii is still a virgin, i haven't done anything to it yet

  5. #15
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    ppl, do the 3.1 4.1 guide and see if that works, else you have to use neo r6 cios36rev10 simple as that.

  6. #16
    Junior Member
    Join Date
    Sep 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Same problem, LU39 Wii recently bought in New york. Intsalled everything...Bootmii,homebrew,Neogamma R7 as a channel, cios 249 ....all installations went smoothly. Burned dics fail with Disc error 1101. I have ordered a externel Harddrive, will try to run games through the USB loader.

  7. #17
    New Member
    Join Date
    Sep 2009
    Posts
    60
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by messie View Post
    ppl, do the 3.1 4.1 guide and see if that works, else you have to use neo r6 cios36rev10 simple as that.
    So if this guide does not work how will I know. I won't brick my wii will I?

  8. #18
    Junior Member
    Join Date
    Sep 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by messie View Post
    ppl, do the 3.1 4.1 guide and see if that works, else you have to use neo r6 cios36rev10 simple as that.
    I have done exactly this and still not working? Any other suggestions??

    Cheers

  9. #19
    Member dr34m3r's Avatar
    Join Date
    Sep 2009
    Posts
    657
    Thanks
    91
    Thanked 201 Times in 180 Posts
    Quote Originally Posted by cybergeek View Post
    So if this guide does not work how will I know. I won't brick my wii will I?
    You are misunderstanding this post all the original poster was having trouble was being able to read backup disc he has wii already modded .

    As far as the controller going off when he starts bootmii you have use the power/reset/eject buttons to navigate the Bootmii menu or a gamecube controller.

  10. #20
    Junior Member
    Join Date
    Dec 2008
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by messie View Post
    try other combos for neogamma and cios.
    neo r6 and ciosrev10 seems to do the trick for some ppl
    messy,

    stop posting misleading comments!!! You dont know nothing about LU39*** wii, try to learn something from larrylje, he is posting guides and still open to listen to others.

    LU39 has a different drive that will block the backup disc to load from the drive level. so no matter how you patch firmware, no signal will be received at all, just like a bad disc.

    I have done lots of LU394, LU398 and all sorts of other LU39s, not a single one works. I always told the owners to return the wii to the store and swap another model. then everything works.

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •