Page 4 of 4 FirstFirst ... 234
Results 31 to 39 of 39

Thread: Hackmii won't load after hacked Wii is "re-virginized"

  1. #31
    New Member
    Join Date
    Aug 2009
    Posts
    24
    Thanks
    2
    Thanked 3 Times in 2 Posts
    i have the version of 38 you already told me and 36 3904 i think.

    but i have had a look on all my backup wii stuff and found a hbc.wad so fired that on the sd card and loaded it up and it works i got hbc back i can uploadit or link it up for future use.


    Will keep ya posted gonna turn on preloader again also and try get a nand backup as well well chuffed(happy) i got hbc back lol

    i also have a custom cios 38 installer will i try putting that back on ?

    edit 2 - : preloader backonline

    edit 3 - now system menu is corrupt again in wavy distorted letters , but still have preloader and hbc avaiable
    Last edited by Reidy; 09-25-2009 at 08:45 AM.

  2. #32
    New Member
    Join Date
    Aug 2009
    Posts
    24
    Thanks
    2
    Thanked 3 Times in 2 Posts
    got system back up and running downloaded 4.1e from nus , installe through hbc wad manager 1.4.

    got custom ios 249 back on . Neo gammer R7 running backups.

    need to reinstall cios rev7 so im getting there and thanks for the help

  3. #33
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    no, leave cios alone, what do you need rev7 for?

  4. #34
    New Member
    Join Date
    Aug 2009
    Posts
    24
    Thanks
    2
    Thanked 3 Times in 2 Posts
    i think it told me to install it so i can reinstall CIOScorp 3.4

    but i wont as i have disc channel working as well but no preloader now

    failure to get root current ios 36 has the bugsign fixed when i try load preloader

    you know why?
    Last edited by Reidy; 09-25-2009 at 03:24 PM.

  5. #35
    xrm
    xrm is offline
    Junior Member
    Join Date
    Sep 2009
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Is it possible to get Hackmii to print out a log without running through? I am trying to make sure cIOScorp is completely off my system..

  6. #36
    New Member
    Join Date
    Aug 2009
    Posts
    24
    Thanks
    2
    Thanked 3 Times in 2 Posts
    hmmmmm i dont know how to get it to print off a log, and i dont know if cC would be able to be completely off the system after installing, ill try when i get up in a few hours

  7. #37
    xrm
    xrm is offline
    Junior Member
    Join Date
    Sep 2009
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Leaving a quick reply that solves my question. HackMii does reproduce a installer.log without having to install anything, simply run it and exit. If anyone is interested in the method I chose which was used by sweetzen, it was NUS Downloader and WAD Manager. sweetzen, It's good to be OCD with IOS's =]

  8. #38
    New Member
    Join Date
    May 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I'm late to the party I know.

    I have been trying to get a dol file to load from sd for a while. I have put it on the root and renamed it boot.dol but i keep getting this message. "boot elf not found, usb gecko not found. no code found to load." can anyone help me?

  9. #39
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,774 Times in 1,371 Posts
    Blog Entries
    7
    Great way to revive a thread that went dead in 2009. --->09-26-2009 <---

    Thread closed.

    Start a new thread in the appropriate area.


Page 4 of 4 FirstFirst ... 234

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •