Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 39

Thread: Hackmii won't load after hacked Wii is "re-virginized"

  1. #11
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    i told you, you need this ios to be in the root of the SD card

  2. #12
    New Member sociallyantisocial's Avatar
    Join Date
    Aug 2009
    Location
    Virginia Beach, Virginia
    Posts
    706
    Thanks
    23
    Thanked 781 Times in 143 Posts
    Quote Originally Posted by Reidy View Post
    so is there a remedy for this or not, or am i just gonna get shouted at from my mrs?
    There is a remedy for this and i my mrs. shouted at me she'd have a black eye....

    I am getting ready to leave work so i do not have time to post the remedy but...

    The remedy is out there!

    <fade to black>

  3. #13
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    lol soci, treat your wife well!! (yet if she shouts, you need to be the man and shout louder!)

  4. #14
    New Member
    Join Date
    Aug 2009
    Posts
    24
    Thanks
    2
    Thanked 3 Times in 2 Posts
    ive had a look about for the ios and cant find it, you know where i can find that particular ios.
    ios38-64-3612.wad ive looked on here and on the net, even tried nus but no joy

  5. #15
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    sorry must have tdone some typo, IOS38-64-v3610.wad is the correct, get it form nus

  6. #16
    Junior Member
    Join Date
    Sep 2009
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I'm also getting error ret-1, i updated to 4.1 using the beatles rock band, i manage to downgrade to 3.2 again but now i can't install the HBC either using tp hack or hackmii, i'm getting error ret-1 help please

  7. #17
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    probably you dont have the correct file at the correct folder... or cioscorp

  8. #18
    Junior Member
    Join Date
    Sep 2009
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts
    now you got my attention what is cioscorp?

  9. #19
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    Cioscorp is a stupid f$#^# app that installs all the ioses of the wii modded (this is not good, trust me)

    It lets you play DVDs through disc channel, really easy to use and install, but it really messes up the wii. If you did it you wont be able to install HBC again. anyway, try reformatting your SD card, dl the files again... probably sth like that... (when do you get -1? you are running bannerbomb right? Hackmii installer)

  10. #20
    New Member
    Join Date
    Aug 2009
    Posts
    24
    Thanks
    2
    Thanked 3 Times in 2 Posts
    bk online thanks for the help will get that wad now .

    edit 1 tbh i wish i had an ext hdd then i would not av used cioscorp ffs lol

    edit 2 placed wad in root with other files and still got the fail hackmii page, no vunerable ios etc
    Last edited by Reidy; 09-25-2009 at 01:37 AM.

Page 2 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •