Page 3 of 9 FirstFirst 12345 ... LastLast
Results 21 to 30 of 87

Thread: Stuck. Wii 3.4U, LU65...only loads Preloader, data Corrupt

  1. #21
    New Member sociallyantisocial's Avatar
    Join Date
    Aug 2009
    Location
    Virginia Beach, Virginia
    Posts
    706
    Thanks
    23
    Thanked 781 Times in 143 Posts
    Quote Originally Posted by rad1027 View Post
    Ok. How would I go about installing Waninkok's 4.0 firmware?
    I'll attempt that.
    when I bought my Wii it said on the upper right hand corner 3.4U, I know I havent done a NINTENDO update or any other f/w update, if thats what you are asking.
    It can be found here.

    place this in your \apps folder. Make sure you can connect to the internet through your wii. Do a network install.

    Good Luck

  2. #22
    Junior Member
    Join Date
    Aug 2009
    Posts
    38
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Ok, I put the d/l file you gave me in the /apps folder, but on HBC it doesnt come up, am I doing something wrong?

  3. #23
    Junior Member
    Join Date
    Aug 2009
    Posts
    38
    Thanks
    4
    Thanked 0 Times in 0 Posts
    This is what my file folder looks like /apps
    Attached Images Attached Images

  4. #24
    New Member sociallyantisocial's Avatar
    Join Date
    Aug 2009
    Location
    Virginia Beach, Virginia
    Posts
    706
    Thanks
    23
    Thanked 781 Times in 143 Posts
    Quote Originally Posted by rad1027 View Post
    This is what my file folder looks like /apps
    make sure you rename the file in the 4.0 file to boot.dol.

    Also before doing this i would ask someone who knows more than I if this will help or hurt you. i really do not want to brick your wii

  5. #25
    Junior Member
    Join Date
    Aug 2009
    Posts
    38
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Ok thanks for the word of caution, who do you think I should ask?

  6. #26
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,653
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47
    I think running that will brick you because both downgrading/upgrading your firmware with homebrew on a LU65 wii can brick you.

  7. #27
    New Member sociallyantisocial's Avatar
    Join Date
    Aug 2009
    Location
    Virginia Beach, Virginia
    Posts
    706
    Thanks
    23
    Thanked 781 Times in 143 Posts
    Quote Originally Posted by rad1027 View Post
    Ok thanks for the word of caution, who do you think I should ask?
    I have asked ShadowSonic to take a look. Just be patient Im sure he will chime in on his words of wisdom shortly

  8. 1 User Says Thank You sociallyantisocial For This Useful Post


  9. #28
    New Member sociallyantisocial's Avatar
    Join Date
    Aug 2009
    Location
    Virginia Beach, Virginia
    Posts
    706
    Thanks
    23
    Thanked 781 Times in 143 Posts
    Quote Originally Posted by ShadowSonic2 View Post
    I think running that will brick you because both downgrading/upgrading your firmware with homebrew on a LU65 wii can brick you.
    Do you have any ideas on how we can help him?

  10. #29
    Junior Member
    Join Date
    Aug 2009
    Posts
    38
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Thank you shadowsonic2 for the quick response.
    What do you think I can do?

  11. #30
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,653
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47
    It's obvious that Preloader install on 3.4 is the problem but the question is how to remove preloader. Did you install any channel before this happened?

Page 3 of 9 FirstFirst 12345 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •