Results 1 to 6 of 6

Thread: Backing up Issue - Thanks for any help :)

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Posts
    10
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Talking FF & Transformers Issues - Solved

    Hi Hi,
    I've got two games that I've recently backed up, Transformers 2 and Final Fantasy, both are new games and work fine before backing up (although I did have to get some extra firmware to get Trans2 to play). But once they're backed up on -R DVD's burnt @ x2 speed, I get a read error when trying to play through backup launcher.

    How do I know if it's the DVD or the firmware that's the issue?

    Thanks for any help

    Oh and I'm downgraded to 3.2e, and i Use 'Gamma' to launch. again I have no issues with older games, it's only these newer games that I'm having problems with.
    Last edited by a:dos; 08-27-2009 at 11:39 PM. Reason: update

  2. #2
    Junior Member
    Join Date
    Jun 2009
    Posts
    2
    Thanks
    0
    Thanked 1 Time in 1 Post
    what type of disks did you use to burn them?

  3. 1 User Says Thank You nikj14 For This Useful Post


  4. #3
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,658
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    Try using NeoGamma R7 also Verbatim DVD-Rs are recommended.

    Do you have IOS38, IOS53 and IOS55 Installed?

    Try using NeoGamma to load these games and turn the 002 Fix on

    And what error are you getting exactly?

  5. 1 User Says Thank You ShadowSonic2 For This Useful Post


  6. #4
    Junior Member
    Join Date
    Jan 2009
    Posts
    10
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ShadowSonic2 View Post
    Try using NeoGamma R7 also Verbatim DVD-Rs are recommended.

    Do you have IOS38, IOS53 and IOS55 Installed?

    Try using NeoGamma to load these games and turn the 002 Fix on

    And what error are you getting exactly?
    I'm @ work so I can't check exactly what IOS i have installed, but I'm 90% sure I've installed 38, 53 and 55, cause I had to do that to get the bought copy of transormers 2 to work.

    I haven't heard of NeoGamma so I will look into that, Cheers Shadow.
    I am getting error 002, pretty much the only error that ever pops up.

    Oh and I'm just using a bunch of cheap DVD -R from bigW, i've read to stick with verbs so I will do that in future. I didn't realise the brands would make a difference.

  7. #5
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,658
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    Well that should solve your problem, error 002 is an error caused since you don't have IOS38,53, 55 but in NeoGamma's case just turn on the Anti 002 Fix in the config menu and run your game.

  8. 1 User Says Thank You ShadowSonic2 For This Useful Post


  9. #6
    Junior Member
    Join Date
    Jan 2009
    Posts
    10
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Thanks a ton shadow, followed Dogeggs post on R4 and everything works a treat now.
    Cheers!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •