Page 1 of 4 123 ... LastLast
Results 1 to 10 of 31

Thread: Play wad channel from SD

  1. #1
    New Member gegebene's Avatar
    Join Date
    Mar 2009
    Posts
    47
    Thanks
    12
    Thanked 1 Time in 1 Post

    Exclamation Play wad channel from SD

    Hi everyone...
    I need some help...
    I've installed a wad channel on wii memory with wad manager 1.5, If I move the channel on SD, my wii gave me an error "operation failed" and the channel doesn't start...

    How I could let my channel start from sd menu?

    Then I remove it from wii setting -> channel -> delete not with wad manager beacuse someone tell me to do in this way...

    Thanks a lot in advance

    bye

  2. #2
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,653
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47
    Do you have the patched IOS60 which allows you to move VCs, Wiiiware and Channels on a modded wii onto your sd card?

    If not install it with wad manager:
    IOS60patched.rar

    Be careful since IOS60 is your system menu IOS. I've also heard if you have to install this before installing Preloader v0.29 so you might have to uninstall Preloader then install IOS60 then re-install Preloader.
    Last edited by ShadowSonic2; 08-27-2009 at 12:30 PM.

  3. 1 User Says Thank You ShadowSonic2 For This Useful Post


  4. #3
    New Member gegebene's Avatar
    Join Date
    Mar 2009
    Posts
    47
    Thanks
    12
    Thanked 1 Time in 1 Post
    thanks I will try it in this afternoon...
    is it for PAL console?

    I don't have preloader just bootmii b2

  5. #4
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,653
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47
    Yes it is, IOSs are regionfree, this same IOS can be installed on a NTSC-U console and so can it be installed on PAL

  6. 2 Users Say Thank You to ShadowSonic2 For This Useful Post


  7. #5
    Junior Member timrehnborg's Avatar
    Join Date
    Jul 2009
    Location
    Glastonbury, CT, USA
    Posts
    109
    Thanks
    45
    Thanked 26 Times in 21 Posts
    I installed preloader, then realized my system menu was v257, no high enough for preloader. I then installed patched IOS60, then upgraded to 4.1u. Now preloader doesnt work, and I have no bootmii, as access to my SD card is messed up (see my other posts). How do I uninstall preloader so I can re-install?

  8. #6
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    I think you have to reinstall preloader without uninstalling it. Also, be aware never to uninstall ios60 (you shouldn't mess with it in any way any more) or you will get an unrecoverable brick. I say that bc some folks here decided that they did not like it and uninstalled it, and of course now they have to throw their wii away...

  9. 1 User Says Thank You messie For This Useful Post


  10. #7
    Junior Member timrehnborg's Avatar
    Join Date
    Jul 2009
    Location
    Glastonbury, CT, USA
    Posts
    109
    Thanks
    45
    Thanked 26 Times in 21 Posts
    It wont let me re-install preloader. I installed preloader, and THEN installed patches ios60. now it wont let me re-install preloader. It just spits me back to HBC menu. any ideas?

  11. #8
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,653
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47
    Try seeing if you can boot into the preloader menu if you can you won't need to re-install. Just turn off your wii then hold reset while booting it up.

  12. #9
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    do you have Preloader version 0.29?? b/c the previous firmware worked with 0.28

  13. #10
    Junior Member timrehnborg's Avatar
    Join Date
    Jul 2009
    Location
    Glastonbury, CT, USA
    Posts
    109
    Thanks
    45
    Thanked 26 Times in 21 Posts
    yes i have .29
    Should i find .28?

Page 1 of 4 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •