Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: The Device inserted in to the memory slot cannot be used???

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    5
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Angry The Device inserted in to the memory slot cannot be used???

    Hi,

    I bought Wii last week, tried to softmod. Everything installed, but SD Slot can't read the card anymore. In Homebrew is ok. Still can't play any backup, when launch backup loader, it blanks and freezz. Please help.

    Wii in USA, version 4.1e

    Thanks.

  2. #2
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    No clue what you mean. Can you please explain what happened exactly? in full sentences if possible

  3. 1 User Says Thank You messie For This Useful Post


  4. #3
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    First reformat your SD card and try it.

    If that doesn't work then I'd say get a new SD card and see what happens.

    SD cards are normally quite reliable.
    Not really doing much Wii stuff these days.

  5. 1 User Says Thank You Tealc For This Useful Post


  6. #4
    Junior Member
    Join Date
    Aug 2009
    Posts
    5
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Ater I softmoded my Wii, I have 2 problems:

    1. Preloader is not working, when select system menu, it said can't find the hack.ini file on FAT...

    2. When I go to Wii menu, select the Management, Wii channel, and select SD card, I got the message "The Device inserted in to the memory slot cannot be used"

    BUT when I go to Homebrew, it can read my SD card very well, I can install more IOS from Homebrew...

    So far, I can download game and application in Homebrew channel. BUT still can't play any backup game downloaded. I downloaded Maria Kart PAL version, used Imageburn to burn DVD-R 4x speed. When I used Neogama R7 launch this game, it is blank and frezzing. I have to turn the Wii off.

    Please help, I am very new for this, sorry for my English.

    Thanks.

  7. #5
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    same problem here, branc new sandisk 4gb sdhc, works fine for homebrew/hacking/pc/digicam etcetc, but if you try to acess it via channels or SD menu, wii says "The Device inserted in to the memory slot cannot be used".
    This is on 4.1E. Sandisk 2gb (NOT sdhc) and an old 512mb card all work fine, im wondering if its something to do with SDHC, gonna try get another (probably bigger) one and try it!

  8. #6
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    Homebrew channel is a lot less 'fussy' over which SD card you use. Preloader and bootmii like only certain SD cards. Sandisk 2GB work very well.

    Where in the game is MK 'blank and freezing'?
    Not really doing much Wii stuff these days.

  9. 1 User Says Thank You Tealc For This Useful Post


  10. #7
    Junior Member
    Join Date
    Aug 2009
    Posts
    5
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Tealc99 View Post
    Homebrew channel is a lot less 'fussy' over which SD card you use. Preloader and bootmii like only certain SD cards. Sandisk 2GB work very well.

    Where in the game is MK 'blank and freezing'?
    I will try the 2GB card then.

    I am confussing about how to play the backup game. After I installed all IOS, the homebrew is working good. If the preloader and bootmii not work, can I still play the backup game? Because when I put the game Mario Kart in, and launch the Neogamm R7, IOS249, it is blank.

    Thanks.

  11. #8
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    Install IOS 38, 53 ,55. IOS38-53-55.rar

    Although I'd have thought MK was older. Oh well maybe it's another IOS.

    You will be fine to accept an update from MK disc provided it is from your region so if those IOS don't work then consider removing update protection in neogamma or going through a long process of IOS version discovery.
    Not really doing much Wii stuff these days.

  12. #9
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    Yes it is older, i was able to play it with cios249 rev 7, Gamma 0.3 and 3.3e so these files probably won't do... consider maybe swiching to another rev of cios249

  13. #10
    Junior Member
    Join Date
    Aug 2009
    Posts
    5
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by messie View Post
    Yes it is older, i was able to play it with cios249 rev 7, Gamma 0.3 and 3.3e so these files probably won't do... consider maybe swiching to another rev of cios249
    Hi,

    I am totaly new to Wii hack. Since I installed all IOS...I can't play any backup games. I downloaded 2 games, one is Mario Kart and one is Sport Resort. And both didn't work. I don't know what am I doing wrong? Here is question, Do I need to run Preloader first before it go to Wii menu. How do I switch to another IOS?

    I have problem with Preloader and Bootmii, both are not working. So that mean I can't launch the backup loader, is it right? Because when I turn on the Wii, it go to Wii menu, I select Backup loader gamma 0.3, or Neogamma R7...It turns to blank screen and nothing happens.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •